Drupal 10 deprecation error details

Value of core_version_requirement: ^8.8.0 || ^9 is not compatible with the next major version of Drupal core. See https://drupal.org/node/3070687.

Occurence count Affected project count Occurs in a top X project by usage Category
24 21 50 Info.yml or composer.json
Filter projects
Project Sort descending Top X by usage Occurrences
address_iran 1.0.x-dev 10000 1
admin_toolbar 3.x-dev 50 1
attach_libraries 2.0.0 10000 1
ckeditor_breaktag 1.0.x-dev 10000 1
custom_node_breadcrumbs 1.0.x-dev 10000 1
custom_progress_bar_formatter 1.0.0 10000 1
dl_file 8.0.x-dev 10000 1
gmap_polygon_field 1.x-dev 10000 1
googlemap_block 2.x-dev 10000 1
light_saml_idp 1.x-dev 10000 1
pfs 1.0.0-alpha1 10000 1
ray_debugger 1.0.1 10000 4
role_based_views_entity_reference 1.0.0-beta1 10000 1
show_password 1.0.0 10000 1
site_studio_per_component_libs 1.0.x-dev 10000 1
sitestudio_acsf 1.0.x-dev 10000 1
tvp 1.0.x-dev 10000 1
update_exclude 1.0.x-dev 10000 1
value_fetcher 1.0.x-dev 10000 1
views_url_alias_filter 1.1-alpha1 10000 1
visual_website_optimizer 1.x-dev 10000 1


Results are from dataset #8203 from 2022-11-20T16:30. Report is ran by the Drupal Association regularly.