Drupal 10 deprecation error details

Value of core_version_requirement: ^9.3 is not compatible with the next major version of Drupal core. See https://drupal.org/node/3070687.

Occurence count Affected project count Occurs in a top X project by usage Category
79 25 500 Info.yml or composer.json
Filter projects
Project Top X by usage Occurrences Sort ascending
hook_event_dispatcher 3.x-dev 500 13
course 3.x-dev 10000 13
quiz 6.x-dev 10000 10
cloudinary 3.0.x-dev 10000 7
entity_meta_relation 1.2 10000 7
entity_version 1.x-dev 10000 5
media_avportal 1.x-dev 10000 3
drupal_yext 2.0.1 10000 3
data_policy 2.0.x-dev 10000 2
gin_lb 1.0.x-dev 1000 1
swagger_ui_formatter 3.4 10000 1
paragraphs_report 1.x-dev 10000 1
responsive_image_preload 2.0.x-dev 10000 1
description_list_field 1.0.x-dev 10000 1
eu_cookie_compliance_rocketship 1.0.x-dev 10000 1
image_edit 1.x-dev 10000 1
certificate 4.x-dev 10000 1
layout_builder_block_headings 1.0.x-dev 10000 1
relative_date_facets 1.0.x-dev 10000 1
countries_import 1.1.0 10000 1
drowl_trademark 1.x-dev 10000 1
entity_repeat 1.0.x-dev 10000 1
smallads 2.0.x-dev 10000 1
cloud 5.x-dev 10000 1
uninstall_unexisting 1.0.0-alpha1 10000 1


Results are from dataset #9317 from 2023-01-29T14:42. Report is ran by the Drupal Association regularly.