Drupal 10 deprecation error details

Class [redacted] extends deprecated class Symfony​\​Component​\​EventDispatcher​\​Event: since Symfony 4.3, use "Symfony​\​Contracts​\​EventDispatcher​\​Event" instead

Occurence count Affected project count Occurs in a top X project by usage Category
309 170 50 Symfony API
Filter projects
Project Top X by usage Occurrences Sort ascending
stripe_webhooks 1.x-dev 10000 25
entity_sync 1.x-dev 10000 10
cas 1.x-dev 500 9
elasticsearch_connector 7.x-dev 500 6
collection 3.x-dev 10000 6
braintree_cashier 4.x-dev 10000 6
elasticsearch_helper 7.x-dev 10000 6
og 1.x-dev 10000 5
cms_content_sync 2.2.x-dev 10000 5
quantcdn 1.x-dev 10000 5
smsframework 2.x-dev 10000 4
user_email_verification 1.x-dev 10000 4
ckeditor_mentions 2.x-dev 10000 4
entity_activity 1.x-dev 10000 4
grid_layout 1.x-dev 10000 4
session_limit 2.x-dev 500 3
smart_ip 4.x-dev 1000 3
views_send 1.x-dev 10000 3
webform_double_opt_in 1.x-dev 10000 3
ww_publish 2.x-dev 10000 3
league_oauth_login 1.x-dev 10000 3
sm_appdashboard_apigee 2.0.3 10000 3
cas_account_link 2.0.x-dev 10000 3
dru_chat 1.0.x-dev 10000 3
saml 2.x-dev 10000 3
splio 2.0.3 10000 3
oml 1.x-dev 10000 3
wse 1.0.x-dev 10000 3
crop 2.x-dev 50 2
entity_share 3.x-dev 1000 2
akamai 4.x-dev 1000 2
gdpr 3.0.x-dev 10000 2
tealiumiq 1.x-dev 10000 2
rng 3.x-dev 10000 2
external_entities 2.x-dev 10000 2
ipless 2.x-dev 10000 2
rest_api_access_token 1.x-dev 10000 2
gathercontent 5.x-dev 10000 2
cas_server 1.x-dev 10000 2
pipeline 1.x-dev 10000 2
usage_data 2.0.x-dev 10000 2
jsonapi_user_resources 1.x-dev 10000 2
entity_reports 1.x-dev 10000 2
b24 1.x-dev 10000 2
moodle_rest 1.0.x-dev 10000 2
editorjs 2.x-dev 10000 2
search_api_redisearch 1.x-dev 10000 2
janrain_connect 4.x-dev 10000 2
hidden_tab 9.0.0 10000 2
post_api 2.x-dev 10000 2
epub_reader_framework 2.0.0-alpha5 10000 2
eventer 1.x-dev 10000 2
openam_api 2.0.1 10000 2
panels 4.x-dev 100 1
page_manager 4.x-dev 100 1
entity_clone 1.x-dev 200 1
csp 1.x-dev 500 1
stage_file_proxy 1.x-dev 500 1
social_media 1.x-dev 500 1
ga 1.x-dev 500 1
workbench_moderation 1.x-dev 500 1
permissions_by_term 3.1.19 500 1
date_recur 3.x-dev 1000 1
flippy 1.x-dev 1000 1
conflict 2.x-dev 1000 1
config_readonly 1.x-dev 1000 1
role_expire 2.x-dev 1000 1
yaml_content 1.x-dev 1000 1
config_devel 1.x-dev 1000 1
jwt 1.x-dev 1000 1
flysystem 2.0.x-dev 1000 1
entity_pager 2.0.x-dev 1000 1
config_distro 1.x-dev 1000 1
config_merge 1.x-dev 1000 1
scheduled_transitions 2.x-dev 10000 1
content_synchronizer 3.1.1 10000 1
stripe 1.x-dev 10000 1
entity_export_csv 1.x-dev 10000 1
forms_steps 1.x-dev 10000 1
menu_block_current_language 1.x-dev 10000 1
default_paragraphs 2.0.0-rc1 10000 1
examples 3.x-dev 10000 1
sfweb2lead_webform 5.x-dev 10000 1
jsonapi_search_api 1.x-dev 10000 1
cleaner 2.x-dev 10000 1
stripe_webform 1.x-dev 10000 1
transaction 1.x-dev 10000 1
pdb 1.x-dev 10000 1
webform_node_element 1.x-dev 10000 1
radioactivity 3.x-dev 10000 1
zoomapi 2.0.x-dev 10000 1
build_hooks 2.x-dev 10000 1
js_component 2.0.x-dev 10000 1
entity_import 1.x-dev 10000 1
single_page_site 2.x-dev 10000 1
smart_content 3.x-dev 10000 1
migration_tools 2.x-dev 10000 1
invite 2.0.x-dev 10000 1
mollie 2.2.x-dev 10000 1
amazon_sns 1.x-dev 10000 1
recurring_donation 2.x-dev 10000 1
permissionspolicy 1.0.x-dev 10000 1
stripe_api 2.x-dev 10000 1
api_ai_webhook 2.x-dev 10000 1
account_modal 1.x-dev 10000 1
auto_retina 1.3 10000 1
fft 2.3 10000 1
rocketship_core 6.x-dev 10000 1
cas_mock_server 1.x-dev 10000 1
tether_stats 1.x-dev 10000 1
fsa 2.5.1 10000 1
shopify 1.x-dev 10000 1
instagram_feeds 1.x-dev 10000 1
healthcheck 2.0.x-dev 10000 1
pagedesigner 2.x-dev 10000 1
facets_form 1.x-dev 10000 1
skins 1.x-dev 10000 1
entity_share_websub 1.0.x-dev 10000 1
cognito 2.x-dev 10000 1
storychief 2.x-dev 10000 1
simple_analytics 2.x-dev 10000 1
entity_visitors 1.x-dev 10000 1
entity_version 1.x-dev 10000 1
simple_paypal_field 1.x-dev 10000 1
book_pdf 1.0.x-dev 10000 1
simple_global_filter 2.1.0 10000 1
braintree_api 4.0.0-rc1 10000 1
entity_share_auto 1.0.x-dev 10000 1
notification_system 1.x-dev 10000 1
epayco 1.x-dev 10000 1
libraries_delay_load 2.1.x-dev 10000 1
applenews 1.x-dev 10000 1
mail_entity_queue 1.x-dev 10000 1
entityreference_modal_create 1.x-dev 10000 1
library_field 1.0.0-beta3 10000 1
webfinger 1.x-dev 10000 1
entity_usage_integrity 1.x-dev 10000 1
log_entity 1.x-dev 10000 1
recurly 4.x-dev 10000 1
scheduled_message 2.x-dev 10000 1
silktide 9.0.3 10000 1
cdek_api 2.x-dev 10000 1
brandfolder 2.0.x-dev 10000 1
queue_stats 2.0.0-beta2 10000 1
rijksvideo 1.0.x-dev 10000 1
livestorm 1.x-dev 10000 1
entity_router 2.x-dev 10000 1
system_monitor 3.0.x-dev 10000 1
smartwaiver 1.x-dev 10000 1
component_schema 1.0.x-dev 10000 1
resque 2.x-dev 10000 1
sir_trevor 2.x-dev 10000 1
cloudconvert 2.0-alpha3 10000 1
comscore_direct 1.x-dev 10000 1
readme_help 1.0.0 10000 1
communication 2.0.x-dev 10000 1
content_locker 2.0.x-dev 10000 1
entity_unified_access 1.x-dev 10000 1
entity_workflow 2.x-dev 10000 1
env_dependencies 1.x-dev 10000 1
event_dispatchers 1.0.x-dev 10000 1
f1_p13n 1.x-dev 10000 1
geofield_polygon_select 1.x-dev 10000 1
islandora 2.4.1 10000 1
learnosity 1.0.x-dev 10000 1
message_integration 1.0.x-dev 10000 1
periodic 1.1.x-dev 10000 1
poool 1.0.x-dev 10000 1
protected_routes 1.0.x-dev 10000 1
statistics_snapshosts 1.0.x-dev 10000 1


Results are from dataset #148 from 2022-09-11T12:04. Report is ran by the Drupal Association regularly.