Drupal 10 deprecation error details

Value of core_version_requirement: ^9.2 is not compatible with the next major version of Drupal core. See https://drupal.org/node/3070687.

Occurence count Affected project count Occurs in a top X project by usage Category
62 30 50 Info.yml or composer.json
Filter projects
Project Top X by usage Occurrences Sort ascending
tmgmt 1.x-dev 500 9
entity_meta_relation 1.1 10000 7
entity_version 1.x-dev 10000 5
paragraphs 1.x-dev 50 4
file_mdm 2.x-dev 100 3
media_avportal 1.x-dev 10000 3
subscriptions 2.0.x-dev 10000 3
entity_workflow 2.x-dev 10000 3
wse 1.0.x-dev 10000 3
dead_letter_queue 1.0.3 10000 2
editor_advanced_link 2.x-dev 50 1
entity_embed 1.x-dev 50 1
image_effects 3.x-dev 200 1
imagemagick 3.x-dev 200 1
paragraphs_features 1.x-dev 500 1
thunder_admin 4.x-dev 1000 1
textimage 4.x-dev 10000 1
multivalue_form_element 1.0.x-dev 10000 1
sqlsrv 4.2.x-dev 10000 1
entity_reference_actions 1.x-dev 10000 1
easy_email 2.1.x-dev 10000 1
composite_reference 2.1.x-dev 10000 1
rocketship_core 6.x-dev 10000 1
description_list_field 1.0.x-dev 10000 1
taxonomy_term_machine_name 1.0.x-dev 10000 1
flyout_menu 2.0.x-dev 10000 1
field_suggestion 1.0.x-dev 10000 1
short_scale_formatter 1.0.x-dev 10000 1
titlecasesuggestions 1.0.x-dev 10000 1
xp 1.0.x-dev 10000 1


Results are from dataset #136 from 2022-06-26T14:32. Report is ran by the Drupal Association regularly.