Drupal 10 deprecation error details

Class [redacted] extends deprecated class Drupal​\​node​\​Plugin​\​Condition​\​NodeType. Deprecated in drupal:9.3.0 and is removed from drupal:10.0.0. Use Drupal​\​Core​\​Entity​\​Plugin​\​Condition​\​EntityBundle instead.

Occurence count Affected project count Occurs in a top X project by usage Category
1 1 50 Drupal API, not rector covered
Filter projects
Project Top X by usage Occurrences Sort ascending
ctools 3.x-dev 50 1


Results are from dataset #136 from 2022-06-26T14:32. Report is ran by the Drupal Association regularly.