Drupal 10 deprecation error details

Call to deprecated method stopPropagation() of class Symfony​\​Component​\​EventDispatcher​\​Event: since Symfony 4.3, use "Symfony​\​Contracts​\​EventDispatcher​\​Event" instead

Occurence count Affected project count Occurs in a top X project by usage Category
27 22 1000 Symfony API
Filter projects
Project Top X by usage Occurrences Sort ascending
examples 3.x-dev 10000 3
decoupled_router 2.x-dev 1000 2
trusted_redirect 1.9 10000 2
druxt 1.1.x-dev 10000 2
jwt 1.x-dev 1000 1
scheduled_transitions 2.x-dev 10000 1
smsframework 2.x-dev 10000 1
pages_restriction 1.x-dev 10000 1
panels_everywhere 4.x-dev 10000 1
minisite 1.x-dev 10000 1
config_suite 2.0.3 10000 1
reporting 2.0.x-dev 10000 1
tether_stats 1.x-dev 10000 1
domain_group 2.x-dev 10000 1
microspid 1.0-beta16 10000 1
druqs 2.0.x-dev 10000 1
entity_edit_redirect 1.x-dev 10000 1
preview_site 1.x-dev 10000 1
reauthenticate 1.x-dev 10000 1
domain_route_redirect 1.0-alpha3 10000 1
layout_builder_block_language 1.0.x-dev 10000 1
site_per_path 1.3 10000 1


Results are from dataset #148 from 2022-09-11T12:04. Report is ran by the Drupal Association regularly.