Drupal 10 deprecation error details

Call to deprecated method getContainedPluginConfiguration() of class Drupal​\​plugin​\​Plugin​\​Field​\​FieldType​\​PluginCollectionItemBase: Deprecated as of 8.x-2.0 and scheduled for removal before 8.x-3.0. Use static::getContainedPluginInstance()->getConfiguration() instead.

Occurence count Affected project count Occurs in a top X project by usage Category
10 1 1000 Other problem
Filter projects
Project Top X by usage Occurrences Sort ascending
plugin 2.x-dev 1000 10


Results are from dataset #143 from 2022-08-14T12:03. Report is ran by the Drupal Association regularly.