Drupal 10 deprecation error details

Access to deprecated property $versionConstraint of class Drupal​\​markdown​\​Annotation​\​InstallableLibrary. Deprecated in markdown:8.x-2.0 and is removed from markdown:3.0.0. Use the "requirements" property instead.

Occurence count Affected project count Occurs in a top X project by usage Category
2 1 10000 Other problem
Filter projects
Project Top X by usage Occurrences Sort ascending
markdown 3.0.x-dev 10000 2


Results are from dataset #8203 from 2022-11-20T16:30. Report is ran by the Drupal Association regularly.