Drupal 10 deprecation error details

Call to deprecated function module_load_install(). Deprecated in drupal:9.4.0 and is removed from drupal:10.0.0. Use Drupal::moduleHandler()->loadInclude($module, 'install') instead. Note, the replacement no longer allows including code from uninstalled modules.

Occurence count Affected project count Occurs in a top X project by usage Category
12 10 10000 Drupal API, not rector covered
Filter projects
Project Top X by usage Occurrences Sort ascending
search_api_solr_multilingual 3.1 10000 2
akismet 1.x-dev 10000 2
queue_unique 3.x-dev 10000 1
panels_everywhere 4.x-dev 10000 1
cors_ui 1.x-dev 10000 1
features_permissions 1.x-dev 10000 1
geoip 3.0.x-dev 10000 1
install_config_override 1.0.x-dev 10000 1
virustotal 1.x-dev 10000 1
graphapi 2.0.x-dev 10000 1


Results are from dataset #9198 from 2023-01-22T15:05. Report is ran by the Drupal Association regularly.