Drupal 10 deprecation error details

Parameter $event of method Drupal​\​bootstrap4_modal​\​Plugin​\​EntityBrowser​\​Display​\​Bootstrap4Modal::propagateSelection() has typehint with deprecated class Symfony​\​Component​\​HttpKernel​\​Event​\​FilterResponseEvent: since Symfony 4.3, use ResponseEvent instead

Occurence count Affected project count Occurs in a top X project by usage Category
1 1 10000 Symfony API
Filter projects
Project Top X by usage Occurrences Sort ascending
bootstrap4_modal 2.x-dev 10000 1


Results are from dataset #148 from 2022-09-11T12:04. Report is ran by the Drupal Association regularly.