Drupal 10 deprecation error details

Value of core_version_requirement: ^8.8 || ^9.0 is not compatible with the next major version of Drupal core. See https://drupal.org/node/3070687.

Occurence count Affected project count Occurs in a top X project by usage Category
18 18 200 Info.yml or composer.json
Filter projects
Project Top X by usage Occurrences Sort ascending
warmer 2.x-dev 200 1
pmfs 1.0.x-dev 10000 1
webform_submissions_delete 1.x-dev 10000 1
all_extensions 1.1.1 10000 1
custom_500_error 1.1.1 10000 1
youtubeapi 1.x-dev 10000 1
mimeinfo 2.x-dev 10000 1
reauthenticate 1.x-dev 10000 1
gdpr_alert 1.0.x-dev 10000 1
locksmith 2.x-dev 10000 1
redirect_deleted_entities 2.x-dev 10000 1
webform_paypal_std_co 1.0.1-beta1 10000 1
multiple_email 2.x-dev 10000 1
sessionize_embed_block 1.0.x-dev 10000 1
field_ui_extras 2.x-dev 10000 1
lazy_loading_formatter 2.x-dev 10000 1
module_conditions 2.x-dev 10000 1
tmgmt_yandex_api 1.x-dev 10000 1


Results are from dataset #9317 from 2023-01-29T14:42. Report is ran by the Drupal Association regularly.