Drupal 10 deprecation errors

Filter errors
All occurences Affected projects Occurs in a top X project by usage Category Message Sort ascending
1 1 10000 Other problem public://grid_layout is not a directory.
5 5 10000 Info.yml or composer.json Value of core_version_requirement: ~8.8 || ^9 is not compatible with the next major version of Drupal core. See https://drupal.org/node/3070687.
5 3 1000 Info.yml or composer.json Value of core_version_requirement: ^9.4 is not compatible with the next major version of Drupal core. See https://drupal.org/node/3070687.
59 22 200 Info.yml or composer.json Value of core_version_requirement: ^9.3 is not compatible with the next major version of Drupal core. See https://drupal.org/node/3070687.
62 30 50 Info.yml or composer.json Value of core_version_requirement: ^9.2 is not compatible with the next major version of Drupal core. See https://drupal.org/node/3070687.
1 1 10000 Info.yml or composer.json Value of core_version_requirement: ^9.1.0-alpha1 is not compatible with the next major version of Drupal core. See https://drupal.org/node/3070687.
56 12 1000 Info.yml or composer.json Value of core_version_requirement: ^9.1 is not compatible with the next major version of Drupal core. See https://drupal.org/node/3070687.
16 11 1000 Info.yml or composer.json Value of core_version_requirement: ^9.0 is not compatible with the next major version of Drupal core. See https://drupal.org/node/3070687.
1 1 10000 Info.yml or composer.json Value of core_version_requirement: ^9. is not compatible with the next major version of Drupal core. See https://drupal.org/node/3070687.
401 259 50 Info.yml or composer.json Value of core_version_requirement: ^9 is not compatible with the next major version of Drupal core. See https://drupal.org/node/3070687.
1 1 10000 Info.yml or composer.json Value of core_version_requirement: ^8|| ^9 is not compatible with the next major version of Drupal core. See https://drupal.org/node/3070687.
1 1 10000 Info.yml or composer.json Value of core_version_requirement: ^8|^9 is not compatible with the next major version of Drupal core. See https://drupal.org/node/3070687.
1 1 10000 Info.yml or composer.json Value of core_version_requirement: ^8.9|^9.0 is not compatible with the next major version of Drupal core. See https://drupal.org/node/3070687.
8 7 10000 Info.yml or composer.json Value of core_version_requirement: ^8.9.0 || ^9.0 is not compatible with the next major version of Drupal core. See https://drupal.org/node/3070687.
4 4 10000 Info.yml or composer.json Value of core_version_requirement: ^8.9.0 || ^9 is not compatible with the next major version of Drupal core. See https://drupal.org/node/3070687.
14 10 1000 Info.yml or composer.json Value of core_version_requirement: ^8.9 || ^9.1 is not compatible with the next major version of Drupal core. See https://drupal.org/node/3070687.
6 4 10000 Info.yml or composer.json Value of core_version_requirement: ^8.9 || ^9.0 is not compatible with the next major version of Drupal core. See https://drupal.org/node/3070687.
244 165 100 Info.yml or composer.json Value of core_version_requirement: ^8.9 || ^9 is not compatible with the next major version of Drupal core. See https://drupal.org/node/3070687.
1 1 10000 Info.yml or composer.json Value of core_version_requirement: ^8.8|| ^9 is not compatible with the next major version of Drupal core. See https://drupal.org/node/3070687.
1 1 10000 Info.yml or composer.json Value of core_version_requirement: ^8.8.8 || ^9 is not compatible with the next major version of Drupal core. See https://drupal.org/node/3070687.
6 5 10000 Info.yml or composer.json Value of core_version_requirement: ^8.8.6 || ^9.0.0 is not compatible with the next major version of Drupal core. See https://drupal.org/node/3070687.
3 3 10000 Info.yml or composer.json Value of core_version_requirement: ^8.8.6 || ^9 is not compatible with the next major version of Drupal core. See https://drupal.org/node/3070687.
6 2 10000 Info.yml or composer.json Value of core_version_requirement: ^8.8.4 || ^9.0 is not compatible with the next major version of Drupal core. See https://drupal.org/node/3070687.
11 11 1000 Info.yml or composer.json Value of core_version_requirement: ^8.8.4 || ^9 is not compatible with the next major version of Drupal core. See https://drupal.org/node/3070687.
20 16 1000 Info.yml or composer.json Value of core_version_requirement: ^8.8.3 || ^9 is not compatible with the next major version of Drupal core. See https://drupal.org/node/3070687.
7 7 200 Info.yml or composer.json Value of core_version_requirement: ^8.8.2 || ^9 is not compatible with the next major version of Drupal core. See https://drupal.org/node/3070687.
1 1 10000 Info.yml or composer.json Value of core_version_requirement: ^8.8.1 || ^9 is not compatible with the next major version of Drupal core. See https://drupal.org/node/3070687.
47 42 10000 Info.yml or composer.json Value of core_version_requirement: ^8.8.0 || ^9.0 is not compatible with the next major version of Drupal core. See https://drupal.org/node/3070687.
27 24 10000 Info.yml or composer.json Value of core_version_requirement: ^8.8.0 || ^9 is not compatible with the next major version of Drupal core. See https://drupal.org/node/3070687.
2 2 10000 Info.yml or composer.json Value of core_version_requirement: ^8.8 ||^9 is not compatible with the next major version of Drupal core. See https://drupal.org/node/3070687.


Results are from dataset #136 from 2022-06-26T14:32. Report is ran by the Drupal Association regularly.