bt_media 2.0.0-alpha2 Drupal 10 deprecation details

Name and release Project type Usage count Top X project by usage Maintainers
bt_media 2.0.0-alpha2 Module 0 15000 roberto_araya
Status Next step Instructions Drupal.org issues
Fix deprecation errors found Fix info.yml/composer.json errors found The most common and final thing to fix for Drupal 10 compatibility. It is not required to specify composer.json limitations on Drupal core compatibility, as the Drupal.org composer endpoint will take the values from info.yml files anyway. However, it is required that the info.yml file core_version_requirement setting is Drupal 10 compatible. Only make this change if the other problems are already fixed to avoid causing issues on Drupal 10 sites. Drupal 10compatibility issues
Filter errors
Occurrence in project Sort ascending All occurrences Affected projects Category Error
1 2990 2566 Info.yml or composer.json Value of core_version_requirement is not compatible with the next major version of Drupal core. See https://drupal.org/node/3070687.


Results are from dataset #58581 from 2023-12-03T12:36. Report is ran by the Drupal Association regularly.