Filter errors
Total occurrences Sort ascending Total affected Topmost group Category Message Filtered occurrences Filtered affected
3826 3215 projects 500 info.yml/composer.json Add core_version_requirement: ^8 || ^9 to designate that the module is compatible with Drupal 9. See https://drupal.org/node/3070687. 10000 1 project
1 autocomplete_node_search 1.x-dev 10000 Not covered by rector Parameter $alias_manager of method Drupal​\​autocomplete_node_search​\​Controller​\​AutocompleteQueryHandler::__construct() has typehint with deprecated interface Drupal​\​Core​\​Path​\​AliasManagerInterface. Deprecated in drupal:8.8.0 and is removed from drupal:9.0.0. Use Drupal​\​path_alias​\​AliasManagerInterface. 10000 1 project
1 autocomplete_node_search 1.x-dev 10000 Not covered by rector Parameter $entityManager of method Drupal​\​autocomplete_node_search​\​Controller​\​AutocompleteQueryHandler::__construct() has typehint with deprecated interface Drupal​\​Core​\​Entity​\​EntityManagerInterface. Deprecated in drupal:8.0.0 and is removed from drupal:9.0.0. 10000 1 project
1 autocomplete_node_search 1.x-dev 10000 Not covered by rector Parameter $entityQuery of method Drupal​\​autocomplete_node_search​\​Controller​\​AutocompleteQueryHandler::__construct() has typehint with deprecated class Drupal​\​Core​\​Entity​\​Query​\​QueryFactory. Deprecated in drupal:8.3.0 and is removed from drupal:9.0.0. Use Drupal​\​Core​\​Entity​\​EntityStorageInterface::getQuery() or ​\​Drupal​\​Core​\​Entity​\​EntityStorageInterface::getAggregateQuery() instead. 10000 1 project
1 autocomplete_node_search 1.x-dev 10000 Not covered by rector Parameter $alias_manager of method Drupal​\​autocomplete_node_search​\​Form​\​AutocompleteNodeSearch::__construct() has typehint with deprecated interface Drupal​\​Core​\​Path​\​AliasManagerInterface. Deprecated in drupal:8.8.0 and is removed from drupal:9.0.0. Use Drupal​\​path_alias​\​AliasManagerInterface. 10000 1 project
1 autocomplete_node_search 1.x-dev 10000 Not covered by rector Parameter $entityManager of method Drupal​\​autocomplete_node_search​\​Form​\​AutocompleteNodeSearch::__construct() has typehint with deprecated interface Drupal​\​Core​\​Entity​\​EntityManagerInterface. Deprecated in drupal:8.0.0 and is removed from drupal:9.0.0. 10000 1 project
1 autocomplete_node_search 1.x-dev 10000 Not covered by rector Parameter $entityQuery of method Drupal​\​autocomplete_node_search​\​Form​\​AutocompleteNodeSearch::__construct() has typehint with deprecated class Drupal​\​Core​\​Entity​\​Query​\​QueryFactory. Deprecated in drupal:8.3.0 and is removed from drupal:9.0.0. Use Drupal​\​Core​\​Entity​\​EntityStorageInterface::getQuery() or ​\​Drupal​\​Core​\​Entity​\​EntityStorageInterface::getAggregateQuery() instead. 10000 1 project