Filter errors
Total occurrences Sort ascending Total affected Topmost group Category Message Filtered occurrences Filtered affected
4992 4147 projects 500 info.yml/composer.json Add core_version_requirement: ^8 || ^9 to designate that the module is compatible with Drupal 9. See https://drupal.org/node/3070687. 10000 1 project
1 integro 1.x-dev 10000 Non-Drupal core deprecation
PHPStan command failed:

/var/lib/drupalci/workspace/drupal-checkouts/drupal10/vendor/bin/phpstan analyse --error-format=json -c /var/lib/drupalci/workspace/drupal-checkouts/drupal10/sites/default/files/temp/upgrade_status/deprecation_testing.neon /var/lib/drupalci/workspace/drupal-checkouts/drupal10/modules/contrib/integro 2> /var/lib/drupalci/workspace/drupal-checkouts/drupal10/sites/default/files/temp/upgrade_status/phpstan_error_output

Command output:

Empty.

Command error:

0/47 [░░░░░░░░░░░░░░░░░░░░░░░░░░░░] 0% 5/47 [▓▓░░░░░░░░░░░░░░░░░░░░░░░░░░] 10% 10/47 [▓▓▓▓▓░░░░░░░░░░░░░░░░░░░░░░░] 21%Fatal error: Declaration of Drupal​\​integro​\​Plugin​\​Integro​\​Client​\​ServiceBase::auth() must be compatible with Drupal​\​integro​\​Plugin​\​Integro​\​Client​\​ClientBase::auth(array $configuration = Array) in /var/lib/drupalci/workspace/drupal-checkouts/drupal10/modules/contrib/integro/src/Plugin/Integro/Client/ServiceBase.php on line 8

10000 1 project