Filter errors
Total occurrences Sort ascending Total affected Topmost group Category Message Filtered occurrences Filtered affected
6746 5510 projects 50 info.yml/composer.json Add core_version_requirement: ^8 || ^9 to designate that the module is compatible with Drupal 9. See https://drupal.org/node/3070687. 200 1 project
361 228 projects 50 Not covered by rector Class [redacted] extends deprecated class Drupal​\​simpletest​\​WebTestBase. Deprecated in drupal:8.8.0 and is removed from drupal:9.0.0. Instead, use Drupal​\​Tests​\​BrowserTestBase. See https://www.drupal.org/node/3030340. Replacement available from drupal:8.6.0. Replacement available from drupal:8.6.0. 200 1 project
289 180 projects 50 Not covered by rector Call to method setUp() of deprecated class Drupal​\​simpletest​\​WebTestBase. Deprecated in drupal:8.8.0 and is removed from drupal:9.0.0. Instead, use Drupal​\​Tests​\​BrowserTestBase. See https://www.drupal.org/node/3030340. Replacement available from drupal:8.6.0. Replacement available from drupal:8.6.0. 200 1 project
2 quick_node_clone 1.x-dev 200 Non-Drupal core deprecation Class Drupal​\​paragraphs​\​Tests​\​Classic​\​ParagraphsTestBase not found. 200 1 project
1 quick_node_clone 1.x-dev 200 Not covered by rector Parameter $aliasManager of method Drupal​\​quick_node_clone​\​QuickNodeCloneNodeFinder::__construct() has typehint with deprecated class Drupal​\​Core​\​Path​\​AliasManager. Deprecated in drupal:8.8.0 and is removed from drupal:9.0.0. Use Drupal​\​path_alias​\​AliasManager instead. 200 1 project