Filter errors
Total occurrences Total affected Topmost group Category Message Filtered occurrences Filtered affected Sort descending
5857 4787 projects 50 info.yml/composer.json Add core_version_requirement: ^8 || ^9 to designate that the module is compatible with Drupal 9. See https://drupal.org/node/3070687. 10000 1 project
721 287 projects 500 Covered by rector Call to deprecated method entityManager() of class Drupal. Deprecated in drupal:8.0.0 and is removed from drupal:9.0.0. Use Drupal::entityTypeManager() instead in most cases. If the needed method is not on ​\​Drupal​\​Core​\​Entity​\​EntityTypeManagerInterface, see the deprecated ​\​Drupal​\​Core​\​Entity​\​EntityManager to find the correct interface or service. 10000 1 project