Filter projects
Name Sort descending Result Error Project type Usage Group Total deprecations Total parsing errors Covered by rector Not covered by rector Non-Drupal deprecations Info/Composer Drupal 9 plan Rector patch
acquia_connector 1.x-dev Explicitly Drupal 9 compatible None Module 16816 200 0 0 0 0 0 0 Acquia Connector 8.x-2.x is fully compatible with Drupal 9. Acquia Connector 8.x-1.x is compatible, but its search dependencies (Search API Solr 8.x-1.x) are not compatible.
address 1.x-dev Explicitly Drupal 9 compatible None Module 53615 50 0 0 0 0 0 0 Compatible since version 8.x-1.8
addtoany 1.x-dev Explicitly Drupal 9 compatible None Module 21736 100 0 0 0 0 0 0 AddToAny 8.x-1.13+ supports Drupal 9.
admin_toolbar 2.x-dev Explicitly Drupal 9 compatible None Module 194301 50 0 0 0 0 0 0 This module is ready for Drupal 9.
adminimal_admin_toolbar 1.x-dev Explicitly Drupal 9 compatible None Module 36081 50 0 0 0 0 0 0 This module is ready for Drupal 9
adminimal_theme 1.x-dev Some covered by rector None Theme 37886 50 6 0 2 3 0 1 Available
advagg 4.x-dev Explicitly Drupal 9 compatible None Module 21952 100 0 0 0 0 0 0 Advanced CSS/JS Aggregation 8.x-4.0+ supports Drupal 9.
allowed_formats 1.x-dev Explicitly Drupal 9 compatible None Module 23723 100 0 0 0 0 0 0
anchor_link 1.x-dev Explicitly Drupal 9 compatible None Module 18360 200 0 0 0 0 0 0 Works and ready for Drupal 9.
antibot 1.x-dev Explicitly Drupal 9 compatible None Module 18056 200 0 0 0 0 0 0
asset_injector 2.x-dev Explicitly Drupal 9 compatible None Module 11340 200 0 0 0 0 0 0 Up to date and ready for Drupal 9.
auto_entitylabel 3.x-dev Explicitly Drupal 9 compatible None Module 13663 200 0 0 0 0 0 0
autologout 1.x-dev Explicitly Drupal 9 compatible None Module 18963 200 0 0 0 0 0 0 Automated Logout 8.x-1.3+ supports Drupal 9.
backup_migrate 4.x-dev Explicitly Drupal 9 compatible None Module 43171 50 0 0 0 0 0 0 Please see the existing plan: [#3092547]
better_exposed_filters 4.x-dev Explicitly Drupal 9 compatible None Module 67502 50 0 0 0 0 0 0
better_normalizers 1.x-dev Explicitly Drupal 9 compatible None Module 10872 200 0 0 0 0 0 0
blazy 1.x-dev Explicitly Drupal 9 compatible None Module 41724 50 0 0 0 0 0 0 Blazy 8.x-1.0-rc6+ and 8.x-2.0-rc3+ supports Drupal 9. Enjoy.
block_class 1.x-dev Explicitly Drupal 9 compatible None Module 39794 50 0 0 0 0 0 0 Black Class 8.x-1.2+ supports Drupal 9. Enjoy.
block_content_permissions 1.x-dev Explicitly Drupal 9 compatible None Module 10755 200 0 0 0 0 0 0
block_field 1.x-dev Explicitly Drupal 9 compatible None Module 23324 100 0 0 0 0 0 0
block_visibility_groups 1.x-dev Needs manual review None Module 15988 200 8 0 0 6 0 2
bootstrap 3.x-dev Explicitly Drupal 9 compatible None Theme 70821 50 0 0 0 0 0 0
bootstrap_barrio 4.x-dev Explicitly Drupal 9 compatible None Theme 16649 200 0 0 0 0 0 0 Theme is ready for Drupal 9
bootstrap_layouts 5.x-dev Explicitly Drupal 9 compatible None Module 16552 200 0 0 0 0 0 0
captcha 1.x-dev Explicitly Drupal 9 compatible None Module 83796 50 0 0 0 0 0 0 Captcha 1.1 is now Drupal 9 compatible.
checklistapi 1.x-dev Explicitly Drupal 9 compatible None Module 11482 200 0 0 0 0 0 0 [#3105591]
chosen 2.x-dev Explicitly Drupal 9 compatible None Module 20273 200 0 0 0 0 0 0 Chosen 8.x-2.9 supports Drupal 9.
ckeditor_font 1.x-dev Explicitly Drupal 9 compatible None Module 9737 200 0 0 0 0 0 0
ckeditor_media_embed 1.x-dev Needs manual review None Module 13590 200 5 0 0 0 4 1 Help port this project at [#3113343]. Available
coffee 1.x-dev Explicitly Drupal 9 compatible None Module 17150 200 0 0 0 0 0 0