Filter projects
Name Result Error Project type Usage Group Total deprecations Total parsing errors Covered by rector Not covered by rector Sort descending Non-Drupal deprecations Info/Composer Drupal 9 plan Rector patch
token 1.x-dev Explicitly Drupal 9 compatible None Module 229086 50 0 0 0 0 0 0 8.x-1.7+ is Drupal 9 compatible.
ctools 3.x-dev Explicitly Drupal 9 compatible None Module 216348 50 0 0 0 0 0 0
workbench 1.x-dev Explicitly Drupal 9 compatible None Module 9268 200 0 0 0 0 0 0 The 8.x-1.2 release and higher are Drupal 9 compatible.
shield 1.x-dev Explicitly Drupal 9 compatible None Module 9244 200 0 0 0 0 0 0 This module supports Drupal 9 and requires 8.7.7+ as of version 1.4. If you're using Drupal 8.5 or lower, use 1.2 or 1.3-rc1. If you're using Drupal 8.6, use 1.3
slick_extras 1.x-dev Explicitly Drupal 9 compatible None Module 9170 200 0 0 0 0 0 0
jquery_ui 1.x-dev Explicitly Drupal 9 compatible None Module 9121 200 0 0 0 0 0 0
redirect_after_login 2.6 Explicitly Drupal 9 compatible None Module 8922 200 0 0 0 0 0 0
dynamic_entity_reference 1.x-dev Explicitly Drupal 9 compatible None Module 8777 200 0 0 0 0 0 0 8.x-1.9 and 8.x-2.0-alpha12 are Drupal 9 compatible.
content_browser 1.x-dev Explicitly Drupal 9 compatible None Module 9274 200 0 0 0 0 0 0
flag 4.x-dev Explicitly Drupal 9 compatible None Module 9886 200 0 0 0 0 0 0
contribute 1.x-dev Explicitly Drupal 9 compatible None Module 9789 200 0 0 0 0 0 0
ckeditor_font 1.x-dev Explicitly Drupal 9 compatible None Module 9737 200 0 0 0 0 0 0
environment_indicator 3.x-dev Explicitly Drupal 9 compatible None Module 9505 200 0 0 0 0 0 0
override_node_options 2.x-dev Explicitly Drupal 9 compatible None Module 9442 200 0 0 0 0 0 0 8.x-2.x is Drupal 9 compatible.
imagemagick 3.x-dev Explicitly Drupal 9 compatible None Module 9434 200 0 0 0 0 0 0 ImageMagick 3.x is ready for Drupal 9.
flexslider 2.x-dev Explicitly Drupal 9 compatible None Module 11773 200 0 0 0 0 0 0 FlexSlider 2 is compatible with Drupal 9. See the following for details.
yoast_seo 2.x-dev All rector covered None Module 12106 200 5 0 3 0 0 2 Available
media_entity_twitter 2.x-dev Explicitly Drupal 9 compatible None Module 11942 200 0 0 0 0 0 0
simple_gmap 3.0.0 Explicitly Drupal 9 compatible None Module 11902 200 0 0 0 0 0 0 The 3.0.0 release is compatible with both Drupal8 and Drupal9. 1) All module test pass on a Drupal9 ( dev branch as of 20th Jan 2020 ) 2) drupal-check, reports no deprecation issues.
views_templates 1.x-dev Explicitly Drupal 9 compatible None Module 11786 200 0 0 0 0 0 0 This module is Drupal 9 compatible 🍻
geocoder 3.x-dev Explicitly Drupal 9 compatible None Module 11589 200 0 0 0 0 0 0 Geocoder 8.x-3.4+ supports Drupal 9.
weight 3.x-dev Explicitly Drupal 9 compatible None Module 11578 200 0 0 0 0 0 0
menu_item_extras 2.x-dev Explicitly Drupal 9 compatible None Module 11530 200 0 0 0 0 0 0
panelizer 4.x-dev Explicitly Drupal 9 compatible None Module 12319 200 0 0 0 0 0 0 Panelizer 4.4+ supports Drupal 9 and requires Drupal 8.8.
commerce 2.x-dev Explicitly Drupal 9 compatible None Module 13149 200 0 0 0 0 0 0 This module is Drupal 9 ready.
entity_usage 2.x-dev Explicitly Drupal 9 compatible None Module 13063 200 0 0 0 0 0 0 - The 8.x-2.0-beta2 release (and earlier versions) is compatible with Core <= 8.7.* - The 8.x-2.0-beta3 release requires D8.8+, and is compatible with Drupal 8.8.*, 8.9.* and 9.*
menu_trail_by_path 1.x-dev Explicitly Drupal 9 compatible None Module 12919 200 0 0 0 0 0 0 Drupal 9-ready with patch in [#3042759].
mimemail 1.x-dev Explicitly Drupal 9 compatible None Module 12847 200 0 0 0 0 0 0 This module is Drupal 9 ready.
username_enumeration_prevention 1.x-dev Explicitly Drupal 9 compatible None Module 12645 200 0 0 0 0 0 0
maxlength 1.x-dev Explicitly Drupal 9 compatible None Module 12605 200 0 0 0 0 0 0