Filter projects
Name Result Error Project type Usage Group Total deprecations Total parsing errors Covered by rector Sort descending Not covered by rector Non-Drupal deprecations Info/Composer Drupal 9 plan Rector patch
token 1.x-dev Explicitly Drupal 9 compatible None Module 244270 50 0 0 0 0 0 0 8.x-1.7+ is Drupal 9 compatible.
civic_accessibility_toolbar 1.0.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0 This module is compatible with drupal 9.
cache_register 1.0.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0
sms_smsfactor 1.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0
gitlab_api 2.0.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0 This project is ready for Drupal 9
jwt_link 1.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0
humanstxt 1.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0
single_format_widget 1.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0
commerce_idpay 1.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0
athenapdf_api 1.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0 8.x-1.x-dev is Drupal 9 compatible.
media_entity_lottie 1.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0 Requires Drupal: ^8.8 || ^9
atls 1.0.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0
entity_router 2.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0
system_monitor 2.0.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0
tweet_feed 4.0.0-alpha1 Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0 Drupal 8 & 9 support now available.
ipma_weather 1.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0
revue 1.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0 Revue >= 8.x-1.1 is Drupal 9 compatible.
astrology 1.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0
git_status 1.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0
rcr 1.0.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0 1.0.0+ is Drupal 9 compatible.
removebg 1.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0
linkchecker_summary_mail 1.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0
nebula 1.x-dev Explicitly Drupal 9 compatible None Theme 4 10000 0 0 0 0 0 0
minesweeper 1.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0 This project is now ready for Drupal 9!
commerce_nz 2.0.0 Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0 This project is D9 Ready.
mimeinfo 2.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0
utext 1.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0
amp_optimizer 1.0.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0 Compatible with Drupal 9
frontpage_disable 1.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0
purge_invalidation_form 1.0 Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0