Filter projects
Name Result Error Project type Usage Group Total deprecations Total parsing errors Covered by rector Sort descending Not covered by rector Non-Drupal deprecations Info/Composer Drupal 9 plan Rector patch
token 1.x-dev Explicitly Drupal 9 compatible None Module 229086 50 0 0 0 0 0 0 8.x-1.7+ is Drupal 9 compatible.
helpdesk_zammad 1.0.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0
inline_ad_entity 1.x-dev Only info.yml/composer.json problem found None Module 4 10000 1 0 0 0 0 1 Available
popup_link_formatter 2.0.0 Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0 Tested and it's working.
commerce_order_update 1.2 Needs manual review None Module 4 10000 3 0 0 0 2 1
pdfjs 1.x-dev No results PHPStan Module 4 10000 0 0 0 0 0 0
barebones 1.2 Explicitly Drupal 9 compatible None Theme 4 10000 0 0 0 0 0 0 This theme is compatible with Drupal 9.
field_properties 1.x-dev Only info.yml/composer.json problem found None Module 4 10000 1 0 0 0 0 1 Available
blank_node_title 1.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0
commerce_paylike 1.x-dev Only info.yml/composer.json problem found None Module 4 10000 1 0 0 0 0 1 Available
igbinary 1.x-dev No results Composer Module 4 10000 0 0 0 0 0 0
content_moderation_state_relationship 1.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0
module_checkbox_clean 1.0-rc1 Only info.yml/composer.json problem found None Module 4 10000 1 0 0 0 0 1 Available
video_embed_hulu 1.x-dev Only info.yml/composer.json problem found None Module 4 10000 1 0 0 0 0 1 Available
commerce_ecpay 1.x-dev Only info.yml/composer.json problem found None Module 4 10000 1 0 0 0 0 1 Available
taxonomy_vocabulary_tree 1.x-dev Only info.yml/composer.json problem found None Module 4 10000 1 0 0 0 0 1 Available
social_auth_esia 1.x-dev Only info.yml/composer.json problem found None Module 4 10000 1 0 0 0 0 1 Available
multiple_definition_files 1.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0
media_expire_email 1.x-dev Only info.yml/composer.json problem found None Module 4 10000 1 0 0 0 0 1 Available
commerce_promo_link 2.0.0 Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0 This module is ready for Drupal 9.
video_embed_damdy 1.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0
media_entity_dreambroker 1.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0
commerce_epaybg 1.x-dev Needs manual review None Module 4 10000 2 0 0 0 1 1
vertical_image_scrolling 1.1 Only info.yml/composer.json problem found None Module 4 10000 1 0 0 0 0 1 NA Available
commerce_donate 1.x-dev Needs manual review None Module 4 10000 3 0 0 0 2 1
smartwaiver 1.x-dev Only info.yml/composer.json problem found None Module 4 10000 1 0 0 0 0 1 Available
hide_all 2.0.0-alpha1 Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0
moment 2.x-dev Only info.yml/composer.json problem found None Module 4 10000 1 0 0 0 0 1 Available
smarty_admin 1.x-dev Only info.yml/composer.json problem found None Theme 4 10000 1 0 0 0 0 1
pcp 1.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0