Filter projects
Name Result Error Project type Usage Group Total deprecations Total parsing errors Sort descending Covered by rector Not covered by rector Non-Drupal deprecations Info/Composer Drupal 9 plan Rector patch
entity_link_template_condition 1.0.0-rc4 Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0 Compatible with Drupal 9
countdown_event 1.x-dev Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
access_conditions_field_group 1.x-dev Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
media_entity_imagemagick 3.0-alpha1 Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0
webform_sendgrid 1.0.0-alpha4 Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0 Compatible with Drupal 9.
custom_login_url 1.0.0 Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0 Custom Login Url supports Drupal 9
aframe 1.x-dev Only info.yml/composer.json problem found None Module 3 10000 3 0 0 0 0 3
reset_pass_email_otp_auth 2.0 All rector covered None Module 3 10000 4 0 3 0 0 1 Available
bootstrap_pages 1.x-dev Only info.yml/composer.json problem found None Module 3 10000 4 0 0 0 0 4 This module currently has no known compatibility issues, and is aiming for a release together with Drupal 9.
image_canvas_editor_minipaint 1.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0
unomi 1.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0
reloadtina 1.x-dev Some covered by rector None Module 3 10000 6 0 1 4 0 1 Available
autocomplete_node_search 1.x-dev Needs manual review None Module 3 10000 7 0 0 6 0 1
demo_content 1.x-dev Some covered by rector None Module 3 10000 7 0 1 4 0 2 Available
linky_revision_ui 2.127.0 Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0
liqpay_payment 1.0-rc1 No results Composer Module 3 10000 0 0 0 0 0 0
cherryblossom 1.x-dev Only info.yml/composer.json problem found None Theme 3 10000 1 0 0 0 0 1
paybox 1.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0 This module is Drupal 9 ready.
social_auth_slack 2.x-dev Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
filter_html_plus 1.0-alpha1 Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
segmentio 1.x-dev Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
alipay_api 1.x-dev Some covered by rector None Module 3 10000 13 0 9 0 2 2 Available
behance_block 1.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0 This module is Drupal 9 ready.
berf 1.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0
webform_mattermost 1.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0
pax 1.0.0-rc1 Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0
enhanced_product 1.x-dev Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1
commerce_view_reports 1.0 Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1
user_delete_reassign 1.x-dev Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
wet4 1.x-dev Some covered by rector None Theme 3 10000 6 0 4 1 0 1 Available