Filter projects
Name Result Error Project type Usage Sort ascending Group Total deprecations Total parsing errors Covered by rector Not covered by rector Non-Drupal deprecations Info/Composer Drupal 9 plan Rector patch
diff 1.x-dev Explicitly Drupal 9 compatible None Module 29838 100 0 0 0 0 0 0
externalauth 1.x-dev Explicitly Drupal 9 compatible None Module 29815 100 0 0 0 0 0 0 Read more about this project’s readiness at https://www.drupal.org/project/externalauth/issues/3119389
google_tag 1.x-dev Explicitly Drupal 9 compatible None Module 28846 100 0 0 0 0 0 0 This module is compatible with Drupal 9.
module_filter 3.x-dev Explicitly Drupal 9 compatible None Module 28471 100 0 0 0 0 0 0
viewsreference 2.x-dev Explicitly Drupal 9 compatible None Module 28410 100 0 0 0 0 0 0 This module is ready for Drupal 9! [#3042651] [#3114382]
page_manager 4.x-dev Explicitly Drupal 9 compatible None Module 28324 100 0 0 0 0 0 0 Beta5 and above support D9.
smart_trim 1.x-dev Explicitly Drupal 9 compatible None Module 28281 100 0 0 0 0 0 0 Smart Trim is already compatible with Drupal 9!
features 3.x-dev Explicitly Drupal 9 compatible None Module 27686 100 0 0 0 0 0 0 Features is compatible with Drupal 9 starting with the 8.x-3.9 release.
ultimate_cron 2.x-dev Explicitly Drupal 9 compatible None Module 27009 100 0 0 0 0 0 0
superfish 1.x-dev Explicitly Drupal 9 compatible None Module 26713 100 0 0 0 0 0 0
extlink 1.x-dev Explicitly Drupal 9 compatible None Module 26405 100 0 0 0 0 0 0 This module is Drupal 9 compatible 🍻
link_attributes 1.x-dev Explicitly Drupal 9 compatible None Module 26362 100 0 0 0 0 0 0 ✅ This module is currently compatible with Drupal 9 🎉 [#3042671]
contact_storage 1.x-dev Explicitly Drupal 9 compatible None Module 26256 100 0 0 0 0 0 0
sitemap 2.x-dev Explicitly Drupal 9 compatible None Module 25859 100 0 0 0 0 0 0 The 8.x-2.x branch supports both Drupal 8 and Drupal 9.
xmlsitemap 1.x-dev Explicitly Drupal 9 compatible None Module 25306 100 0 0 0 0 0 0 This module is Drupal 9 ready! See [#3004330]
fontawesome 2.x-dev Explicitly Drupal 9 compatible None Module 25170 100 0 0 0 0 0 0 Drupal 9 compatible
typed_data 1.x-dev Explicitly Drupal 9 compatible None Module 24924 100 0 0 0 0 0 0 This module is Drupal 9 ready.
seckit 1.x-dev Explicitly Drupal 9 compatible None Module 24710 100 0 0 0 0 0 0
svg_image 1.x-dev Explicitly Drupal 9 compatible None Module 24645 100 0 0 0 0 0 0 SVG Image can be used with Drupal 9! ᕕ( ᐛ )ᕗ
slick_views 2.x-dev Explicitly Drupal 9 compatible None Module 24302 100 0 0 0 0 0 0 Slick Views 8.x-2.x supports Drupal 9. Enjoy.
views_slideshow 4.x-dev Explicitly Drupal 9 compatible None Module 24246 100 0 0 0 0 0 0 This module is Drupal 9 compatible 🍻
editor_file 1.x-dev Explicitly Drupal 9 compatible None Module 23732 100 0 0 0 0 0 0 This module is ready for Drupal 9!
allowed_formats 1.x-dev Explicitly Drupal 9 compatible None Module 23723 100 0 0 0 0 0 0
csv_serialization 2.x-dev Explicitly Drupal 9 compatible None Module 23542 100 0 0 0 0 0 0 This 8.x-2.x branch is Drupal 9 compatible.
facets 1.x-dev Explicitly Drupal 9 compatible None Module 23491 100 0 0 0 0 0 0 The latest dev release should be 9.x compatible.
block_field 1.x-dev Explicitly Drupal 9 compatible None Module 23324 100 0 0 0 0 0 0
geolocation 3.x-dev Explicitly Drupal 9 compatible None Module 22940 100 0 0 0 0 0 0 See [#3089461]
contact_block 1.x-dev Explicitly Drupal 9 compatible None Module 22793 100 0 0 0 0 0 0 The 8.x-1.5 release is compatible with both Drupal 8 and 9.
components 2.x-dev Explicitly Drupal 9 compatible None Module 22189 100 0 0 0 0 0 0
search_api_solr 4.1.3 Explicitly Drupal 9 compatible None Module 21968 100 0 0 0 0 0 0 The port to Drupal 9 has been finished! Search API Solr 4.x supports Drupal 8 and 9 in parallel.