Filter projects
Name Result Error Project type Usage Group Total deprecations Total parsing errors Covered by rector Not covered by rector Sort descending Non-Drupal deprecations Info/Composer Drupal 9 plan Rector patch
rsvp_list 1.x-dev All rector covered None Module 3 10000 3 0 2 0 0 1 Available
linkit_widget 1.x-dev Needs manual review None Module 3 10000 1 2 0 0 0 1
lb_section_navigation 1.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0 The module is Drupal 9 ready
nova_poshta_field 1.x-dev Only info.yml/composer.json problem found None Module 4 10000 1 0 0 0 0 1 Available
ump 1.0-alpha2 Only info.yml/composer.json problem found None Module 4 10000 1 0 0 0 0 1 Available
ad_entity_smart 1.x-dev Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
ui_examples 1.0.0-beta1 Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0 Already compatible (no deprecated API & core_version_requirement is set)
mailboxlayer 1.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0 Mailboxlayer is compatible with Drupal 9
albacross 1.x-dev Only info.yml/composer.json problem found None Module 4 10000 1 0 0 0 0 1 Available
sector_events 3.0.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0
ymb 2.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0
google_cloud_vision 1.x-dev Needs manual review None Module 4 10000 11 0 0 0 9 2
lightning_media_googledocs 1.x-dev Needs manual review None Module 4 10000 4 0 0 0 3 1 Available
current_page_entity_tokens 1.x-dev Only info.yml/composer.json problem found None Module 4 10000 1 0 0 0 0 1 Available
color_picker 1.0.1 Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0
drush9_example 1.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0 [#3083224]
segmentio 1.x-dev Only info.yml/composer.json problem found None Module 4 10000 1 0 0 0 0 1 Available
digital_signage_framework 2.0.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0
travolute 1.8 No results Unknown Module 4 10000 0 0 0 0 0 0
go_back_history 1.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0 This module is compatible with Drupal 9.
user_active_indicator 2.0 Only info.yml/composer.json problem found None Module 4 10000 1 0 0 0 0 1 Available
editor_email_link 1.0 Only info.yml/composer.json problem found None Module 4 10000 1 0 0 0 0 1 Available
cycle_news_display 1.1 Only info.yml/composer.json problem found None Module 4 10000 1 0 0 0 0 1 Available
geocluster 2.0.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0 2.0.0+ is compatible with Drupal 9
cypress 1.x-dev No results Composer Module 4 10000 0 0 0 0 0 0
simplenews_content_selection 1.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0 [3097387]
node_form_api_fields 1.1 Only info.yml/composer.json problem found None Module 4 10000 1 0 0 0 0 1 Available
open_summary 1.x-dev Only info.yml/composer.json problem found None Module 4 10000 1 0 0 0 0 1 Available
custom_widgets 1.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0
layout_builder_dialog_control 1.0-beta2 Only info.yml/composer.json problem found None Module 4 10000 1 0 0 0 0 1 Available