Filter projects
Name Result Error Project type Usage Sort ascending Group Total deprecations Total parsing errors Covered by rector Not covered by rector Non-Drupal deprecations Info/Composer Drupal 9 plan Rector patch
color_field 2.x-dev Explicitly Drupal 9 compatible None Module 21915 100 0 0 0 0 0 0
views_bootstrap 4.x-dev Explicitly Drupal 9 compatible None Module 21910 100 0 0 0 0 0 0 Please ensure you are using the latest 8.4x release as this has been ported to Drupal 9.
file_mdm 2.x-dev Explicitly Drupal 9 compatible None Module 21844 100 0 0 0 0 0 0 File metadata manager 2.x is ready for Drupal 9.
allowed_formats 1.x-dev Explicitly Drupal 9 compatible None Module 21656 100 0 0 0 0 0 0
search_api_solr 4.1.2 Explicitly Drupal 9 compatible None Module 21638 100 0 0 0 0 0 0 The port to Drupal 9 has been finished! Search API Solr 4.x supports Drupal 8 and 9 in parallel.
block_field 1.x-dev Explicitly Drupal 9 compatible None Module 21621 100 0 0 0 0 0 0
restui 1.x-dev Explicitly Drupal 9 compatible None Module 21569 100 0 0 0 0 0 0 No known issues.
advagg 4.x-dev Explicitly Drupal 9 compatible None Module 21567 100 0 0 0 0 0 0 Advanced CSS/JS Aggregation 8.x-4.0+ supports Drupal 9.
rabbit_hole 1.x-dev Explicitly Drupal 9 compatible None Module 21274 100 0 0 0 0 0 0
file_browser 1.x-dev Explicitly Drupal 9 compatible None Module 21203 100 0 0 0 0 0 0
key 1.x-dev Explicitly Drupal 9 compatible None Module 20873 200 0 0 0 0 0 0
profile 1.x-dev Explicitly Drupal 9 compatible None Module 20278 200 0 0 0 0 0 0
robotstxt 1.x-dev Explicitly Drupal 9 compatible None Module 20045 200 0 0 0 0 0 0 This module is Drupal 9 ready as of the 8.x-1.4 release
purge 3.x-dev Explicitly Drupal 9 compatible None Module 19995 200 0 0 0 0 0 0 Use the dev release as it stands today and upgrade to 8.x-3.0 once it gets out!
chosen 2.x-dev Explicitly Drupal 9 compatible None Module 19887 200 0 0 0 0 0 0 Chosen 8.x-2.9 supports Drupal 9.
autologout 1.x-dev Explicitly Drupal 9 compatible None Module 19668 200 0 0 0 0 0 0 Automated Logout 8.x-1.3+ supports Drupal 9.
token_filter 1.x-dev Explicitly Drupal 9 compatible None Module 19590 200 0 0 0 0 0 0 8.x-1.2+ passes drupal-check and has been updated to allow installation in Drupal 9
twig_field_value 2.0.x-dev Explicitly Drupal 9 compatible None Module 18908 200 0 0 0 0 0 0 The 2.0.0 release is Drupal 8.8 and 9.x compatible.
views_data_export 1.x-dev Explicitly Drupal 9 compatible None Module 18900 200 0 0 0 0 0 0
simplenews 2.x-dev Explicitly Drupal 9 compatible None Module 18827 200 0 0 0 0 0 0 Simplenews 8.x-2.x supports Drupal 9
entity_clone 1.x-dev Explicitly Drupal 9 compatible None Module 18707 200 0 0 0 0 0 0 8.x-1.0-beta4+ is Drupal 9 compatible.
default_content 1.x-dev Explicitly Drupal 9 compatible None Module 18660 200 0 0 0 0 0 0
rules 3.x-dev Needs manual review None Module 18546 200 33 0 0 20 8 5 Rules cannot be compatible with Drupal 9 until https://www.drupal.org/project/drupal/issues/3126747 is fixed. If you want to help make Rules compatible with Drupal 9, please participate in that issue. Rules will also not sacrifice compatibility with the currently-supported versions of Drupal core, so Drupal 9 will not be supported until Drupal 8.8 is the lowest-supported version of Drupal core. The issues that are postponed because of this are listed in https://www.drupal.org/project/rules/issues/3089502
menu_breadcrumb 1.x-dev Explicitly Drupal 9 compatible None Module 18365 200 0 0 0 0 0 0 Compatible with Drupal 9
image_effects 3.x-dev Explicitly Drupal 9 compatible None Module 18214 200 0 0 0 0 0 0 Image Effects 3.x is ready for Drupal 9.
schema_metatag 1.x-dev Explicitly Drupal 9 compatible None Module 18184 200 0 0 0 0 0 0
antibot 1.x-dev Explicitly Drupal 9 compatible None Module 18073 200 0 0 0 0 0 0
anchor_link 1.x-dev Explicitly Drupal 9 compatible None Module 18008 200 0 0 0 0 0 0 Works and ready for Drupal 9.
acquia_connector 1.x-dev Explicitly Drupal 9 compatible None Module 17908 200 0 0 0 0 0 0 Acquia Connector 8.x-2.x is fully compatible with Drupal 9. Acquia Connector 8.x-1.x is compatible, but its search dependencies (Search API Solr 8.x-1.x) are not compatible.
geofield 1.x-dev Explicitly Drupal 9 compatible None Module 17434 200 0 0 0 0 0 0 Geofield 8.x-1.14+ supports Drupal 9.