Filter projects
Name Result Error Project type Usage Group Total deprecations Total parsing errors Covered by rector Not covered by rector Non-Drupal deprecations Sort descending Info/Composer Drupal 9 plan Rector patch
node_view_published_override 1.x-dev Only info.yml/composer.json problem found None Module 4 10000 1 0 0 0 0 1 Available
taxonomy_protect 1.0 All rector covered None Module 4 10000 3 0 2 0 0 1 Available
jwt_link 1.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0
media_entity_d500px 4.x-dev All rector covered None Module 4 10000 6 0 5 0 0 1 Available
uc_paypal_plus 1.x-dev Some covered by rector None Module 4 10000 13 0 11 1 0 1 Available
entityreference_live_preview 1.x-dev Some covered by rector None Module 4 10000 5 0 3 1 0 1 Available
domain_role_access 1.0-alpha2 Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0
postcodes_io 1.x-dev Only info.yml/composer.json problem found None Module 4 10000 1 0 0 0 0 1 Available
lb_everywhere 1.x-dev Only info.yml/composer.json problem found None Module 4 10000 1 0 0 0 0 1 Available
domain_route_redirect 1.0-alpha3 Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0 This module should in principle work with D9 but it has not been tested yet.
material_corporate 1.x-dev Only info.yml/composer.json problem found None Theme 4 10000 1 0 0 0 0 1
bookkeeping 1.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0
impliedconsent 2.x-dev Only info.yml/composer.json problem found None Module 4 10000 1 0 0 0 0 1 Available
scheduler_field 1.0.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0
domain_fields_visualization 1.0.x-dev All rector covered None Module 4 10000 2 0 1 0 0 1 Processing... Available
webpack_react 1.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0
migrate_default_if_no_stored_value 1.0.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0
commerce_atom_payment 1.x-dev All rector covered None Module 4 10000 6 0 5 0 0 1 Available
blank_node_title 1.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0
popup_entity 1.0.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0
eqsf 3.x-dev Only info.yml/composer.json problem found None Module 4 10000 1 0 0 0 0 1 Available
data_import 1.x-dev Some covered by rector None Module 4 10000 39 0 34 4 0 1 Available
yml_export 1.x-dev Some covered by rector None Module 4 10000 9 0 6 2 0 1 Available
search_api_solr_nlp 1.0.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0 Drupal 9 is fully supported!
context_datalayer 1.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0
image_slideshow_sync 1.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0
html5shiv 1.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0
route_path_rewrite 1.x-dev No results Composer Module 4 10000 0 0 0 0 0 0
orange_ecom_starter 2.0.x-dev Explicitly Drupal 9 compatible None Theme 4 10000 0 0 0 0 0 0
content_type_tool 1.x-dev All rector covered None Module 4 10000 3 0 1 0 0 2 Available