Filter projects
Name Result Error Project type Usage Sort descending Group Total deprecations Total parsing errors Covered by rector Not covered by rector Non-Drupal deprecations Info/Composer Drupal 9 plan Rector patch
entity_grants 1.x-dev Needs manual review None Module 0 10000 3 0 0 0 2 1
fapi_error_messages 1.x-dev Only info.yml/composer.json problem found None Module 0 10000 1 0 0 0 0 1 Available
feeds_dm 1.0.x-dev Explicitly Drupal 9 compatible None Module 0 10000 0 0 0 0 0 0 Currently supported on Drupal 9.x
feeds_brighttalk 1.x-dev Needs manual review None Module 0 10000 4 0 0 0 3 1
feeds_advance_crawler 1.x-dev Only info.yml/composer.json problem found None Module 0 10000 1 0 0 0 0 1 Available
ez_drupalsettings 1.0.x-dev Explicitly Drupal 9 compatible None Module 0 10000 0 0 0 0 0 0 I believe it works with Drupal 9 but may need some syntactical clean-up.
fb_albums 1.x-dev Only info.yml/composer.json problem found None Module 0 10000 1 0 0 0 0 1 Available
fat 1.x-dev Only info.yml/composer.json problem found None Module 0 10000 1 0 0 0 0 1
fancyzoom 1.1 No results PHPStan Module 0 10000 0 0 0 0 0 0
facets_link_field_processors 1.0.x-dev Explicitly Drupal 9 compatible None Module 0 10000 0 0 0 0 0 0 This module is ready for Drupal 9.
fancyselect 1.x-dev Needs manual review None Module 0 10000 2 0 0 0 1 1
faker_generate 1.x-dev Explicitly Drupal 9 compatible None Module 0 10000 0 0 0 0 0 0
faircoin_address_field 1.x-dev No results PHPStan Module 0 10000 0 0 0 0 0 0
facets_widgets 1.0.x-dev Explicitly Drupal 9 compatible None Module 0 10000 0 0 0 0 0 0
facets_search 1.0.x-dev Needs manual review None Module 0 10000 3 0 0 0 2 1
facets_prefix_suffix 1.x-dev Only info.yml/composer.json problem found None Module 0 10000 1 0 0 0 0 1 Available
entity_reference_form 1.x-dev Needs manual review None Module 0 10000 2 0 0 1 0 1
entity_gallery 1.x-dev Some covered by rector None Module 0 10000 186 0 110 74 1 1
entity_strip 1.x-dev Explicitly Drupal 9 compatible None Module 0 10000 0 0 0 0 0 0
entity_visibility_preview 1.x-dev Explicitly Drupal 9 compatible None Module 0 10000 0 0 0 0 0 0 The module is compatible with Drupal 9 starting from version 8.x-1.4.
epositivity 1.x-dev Explicitly Drupal 9 compatible None Module 0 10000 0 0 0 0 0 0 This module is compatible with D9 https://www.drupal.org/project/epositivity/issues/3152171
epay 1.x-dev No results Machine name Module 0 10000 0 0 0 0 0 0
env_sync 1.0.x-dev Explicitly Drupal 9 compatible None Module 0 10000 0 0 0 0 0 0
environment 1.x-dev Some covered by rector None Module 0 10000 22 0 13 1 7 1 Available
environmental_config 1.0-beta1 Some covered by rector None Module 0 10000 17 0 7 9 0 1 Available
env_dependencies 1.x-dev Explicitly Drupal 9 compatible None Module 0 10000 0 0 0 0 0 0
entity_unified_access 1.x-dev Explicitly Drupal 9 compatible None Module 0 10000 0 0 0 0 0 0
equiz 1.x-dev All rector covered None Module 0 10000 13 0 12 0 0 1 Available
entity_reference_weight 1.x-dev Only info.yml/composer.json problem found None Module 0 10000 1 0 0 0 0 1 Available
entity_type_behaviors_pack 1.x-dev Only info.yml/composer.json problem found None Module 0 10000 3 0 0 0 0 3