Filter projects
Name Result Error Sort descending Project type Usage Group Total deprecations Total parsing errors Covered by rector Not covered by rector Non-Drupal deprecations Info/Composer Upgrade plan Rector patch
path_alias_xt 1.x-dev Explicitly Drupal 9 compatible None Module 66 10000 0 0 0 0 0 0
views_dates 1.x-dev Explicitly Drupal 9 compatible None Module 66 10000 0 0 0 0 0 0 Drupal 9 is supported.
link_to_entity 1.x-dev Only info.yml/composer.json problem found None Module 66 10000 1 0 0 0 0 1 Available
glisseo 1.x-dev Explicitly Drupal 9 compatible None Theme 66 10000 0 0 0 0 0 0
navigation_blocks 1.x-dev Explicitly Drupal 9 compatible None Module 66 10000 0 0 0 0 0 0 8.x-1.0-alpha22+ is Drupal 9 compatible.
commerce_quantity_increments 2.x-dev Explicitly Drupal 9 compatible None Module 66 10000 0 0 0 0 0 0
abtestui 1.x-dev Explicitly Drupal 9 compatible None Module 67 10000 0 0 0 0 0 0
components_extras 1.3 Explicitly Drupal 9 compatible None Module 66 10000 0 0 0 0 0 0
bank_zymphonies_theme 2.0.2 Explicitly Drupal 9 compatible None Theme 66 10000 0 0 0 0 0 0
email_domain_restriction 1.x-dev All rector covered None Module 66 10000 2 0 1 0 0 1 Available
breadcrumbs_visibility 1.x-dev Explicitly Drupal 9 compatible None Module 66 10000 0 0 0 0 0 0 This module is Drupal 9 compatible! See [#3130315]
facets_range_dropdowns 1.x-dev Only info.yml/composer.json problem found None Module 66 10000 1 0 0 0 0 1 Available
openweather 1.x-dev Only info.yml/composer.json problem found None Module 66 10000 1 0 0 0 0 1 Available
gamw 1.x-dev Explicitly Drupal 9 compatible None Module 65 10000 0 0 0 0 0 0
amun 1.0.4 Explicitly Drupal 9 compatible None Theme 66 10000 0 0 0 0 0 0 8/9
imagepin 1.x-dev Explicitly Drupal 9 compatible None Module 67 10000 0 0 0 0 0 0
domain_robots_txt 1.x-dev Explicitly Drupal 9 compatible None Module 65 10000 0 0 0 0 0 0
flipclock 1.x-dev Explicitly Drupal 9 compatible None Module 67 10000 0 0 0 0 0 0
media_embeddable 1.x-dev Explicitly Drupal 9 compatible None Module 68 10000 0 0 0 0 0 0
location_migration 1.0.x-dev Explicitly Drupal 9 compatible None Module 68 10000 0 0 0 0 0 0 Location Migration is compatible with Drupal 9.
html_titles 1.x-dev Explicitly Drupal 9 compatible None Module 68 10000 0 0 0 0 0 0
social_auth_vk 2.x-dev Explicitly Drupal 9 compatible None Module 68 10000 0 0 0 0 0 0
datetime_flatpickr 1.x-dev Explicitly Drupal 9 compatible None Module 68 10000 0 0 0 0 0 0 The latest releases are compatible with Drupal 9.
domain_traversal 2.x-dev Explicitly Drupal 9 compatible None Module 68 10000 0 0 0 0 0 0
webform_permissions_by_term 1.x-dev All rector covered None Module 68 10000 3 0 2 0 0 1 Available
adobe_analytics 1.x-dev Explicitly Drupal 9 compatible None Module 67 10000 0 0 0 0 0 0
workflow_buttons 1.x-dev Explicitly Drupal 9 compatible None Module 67 10000 0 0 0 0 0 0 Avoiding deprecated functions; expected to work with Drupal 9.
group_purl 1.x-dev Needs manual review None Module 67 10000 2 0 0 0 1 1 This project is ready for Drupal 9!
remove_meta_and_headers 1.x-dev Explicitly Drupal 9 compatible None Module 67 10000 0 0 0 0 0 0
responsive_image_formatter_link_to_image_style 1.x-dev Some covered by rector None Module 67 10000 4 0 1 2 0 1 Available