Filter projects
Name Sort descending Result Error Project type Usage Group Total deprecations Total parsing errors Covered by rector Not covered by rector Non-Drupal deprecations Info/Composer Drupal 9 plan Rector patch
videobackground_banner_block 1.0-alpha1 Only info.yml/composer.json problem found None Module 575 10000 1 0 0 0 0 1 Available
videojs 1.x-dev All rector covered None Module 1735 1000 3 0 2 0 0 1 Available
videopopup 1.x-dev Some covered by rector None Module 0 10000 5 0 1 3 0 1 Available
vidyard 1.x-dev Only info.yml/composer.json problem found None Module 46 10000 2 0 0 0 0 2
view_custom_table 9.0.x-dev No results Composer Module 1364 1000 0 0 0 0 0 0
view_entity_ref_field_formatter 1.0 Only info.yml/composer.json problem found None Module 59 10000 1 0 0 0 0 1 This should be in core ! Available
view_marquee 1.0 Only info.yml/composer.json problem found None Module 158 10000 1 0 0 0 0 1 Available
view_media_default_argument 1.0.x-dev Explicitly Drupal 9 compatible None Module 1 10000 0 0 0 0 0 0
view_mode 1.x-dev Only info.yml/composer.json problem found None Module 0 10000 1 0 0 0 0 1 Available
view_mode_page 4.0.x-dev Explicitly Drupal 9 compatible None Module 984 1000 0 0 0 0 0 0 Version 4.0.0 supports Drupal 9.
view_mode_page_menu 1.0.x-dev Explicitly Drupal 9 compatible None Module 2 10000 0 0 0 0 0 0
view_mode_selector 1.x-dev Explicitly Drupal 9 compatible None Module 923 1000 0 0 0 0 0 0
view_mode_switch 1.x-dev Explicitly Drupal 9 compatible None Module 9 10000 0 0 0 0 0 0 This module is compatible with Drupal 9
view_modes_display 2.x-dev Explicitly Drupal 9 compatible None Module 551 10000 0 0 0 0 0 0 Supported as of 8.x-2.2!
view_nid_field_sort 1.0.x-dev Only info.yml/composer.json problem found None Module 0 10000 1 0 0 0 0 1 Available
view_password 5.x-dev Explicitly Drupal 9 compatible None Module 585 10000 0 0 0 0 0 0
view_profiles_perms 2.0.x-dev Explicitly Drupal 9 compatible None Module 262 10000 0 0 0 0 0 0 Project is compatible with Drupal 9 (2.0.x)
view_unpublished 1.x-dev Explicitly Drupal 9 compatible None Module 16592 200 0 0 0 0 0 0 View unpublished 8.x-1.0-rc2+ is Drupal 9 compatible.
view_user_email 1.0.x-dev Explicitly Drupal 9 compatible None Module 129 10000 0 0 0 0 0 0 1.x.x is compatible with Drupal 9.
viewerjs 1.x-dev Needs manual review None Module 27 10000 13 0 0 1 11 1
viewfield 3.x-dev Explicitly Drupal 9 compatible None Module 8092 500 0 0 0 0 0 0
viewfield_tags 1.1 Only info.yml/composer.json problem found None Module 1 10000 1 0 0 0 0 1 Available
viewmode_field 1.x-dev Needs manual review None Module 25 10000 3 0 0 0 2 1
viewport 1.x-dev All rector covered None Module 672 10000 4 0 3 0 0 1 Available
viewportchecker 1.x-dev Explicitly Drupal 9 compatible None Module 2 10000 0 0 0 0 0 0 8.x-1.4+ is Drupal 9 compatible.
views_access_callback 1.x-dev Needs manual review None Module 5 10000 2 0 0 1 0 1
views_accordion 2.0.x-dev Explicitly Drupal 9 compatible None Module 8701 500 0 0 0 0 0 0
views_accordion_foundation 1.x-dev Explicitly Drupal 9 compatible None Module 9 10000 0 0 0 0 0 0
views_add_after_nth_rows 1.x-dev Only info.yml/composer.json problem found None Module 0 10000 1 0 0 0 0 1 Available
views_add_button 1.x-dev Only info.yml/composer.json problem found None Module 782 10000 1 0 0 0 0 1 Available