Filter projects
Name Result Error Project type Sort descending Usage Group Total deprecations Total parsing errors Covered by rector Not covered by rector Non-Drupal deprecations Info/Composer Upgrade plan Rector patch
rest_absolute_urls 1.0-beta2 Explicitly Drupal 9 compatible None Module 106 10000 0 0 0 0 0 0
google_analytics_lite 1.x-dev Explicitly Drupal 9 compatible None Module 106 10000 0 0 0 0 0 0
workbench_moderation_state_access 1.x-dev Only info.yml/composer.json problem found None Module 106 10000 1 0 0 0 0 1 Available
ckeditor_tippy 1.0.5 Only info.yml/composer.json problem found None Module 106 10000 1 0 0 0 0 1 Available
coming_soon 3.x-dev Some covered by rector None Module 107 10000 6 0 3 2 0 1 Available
entity_reference_validators 1.x-dev Explicitly Drupal 9 compatible None Module 106 10000 0 0 0 0 0 0
eat 3.0.0 Explicitly Drupal 9 compatible None Module 106 10000 0 0 0 0 0 0
inline_field_group 1.0-beta1 Only info.yml/composer.json problem found None Module 106 10000 1 0 0 0 0 1 Available
scrollup 1.3 Explicitly Drupal 9 compatible None Module 106 10000 0 0 0 0 0 0 This module is ready for Drupal 9 (#3148699 Automated Drupal 9 compatibility)
forgot_password_block 1.x-dev All rector covered None Module 106 10000 2 0 1 0 0 1 Available
olark 1.x-dev Explicitly Drupal 9 compatible None Module 106 10000 0 0 0 0 0 0
smart_trim_readmore 1.x-dev Explicitly Drupal 9 compatible None Module 106 10000 0 0 0 0 0 0
config_notify 1.x-dev Explicitly Drupal 9 compatible None Module 107 10000 0 0 0 0 0 0
alter_entity_autocomplete 1.x-dev Explicitly Drupal 9 compatible None Module 107 10000 0 0 0 0 0 0
hubspot_api 1.x-dev Explicitly Drupal 9 compatible None Module 105 10000 0 0 0 0 0 0
version_information 1.0.x-dev Explicitly Drupal 9 compatible None Module 109 10000 0 0 0 0 0 0 This module is Drupal 9 compatible 🍻
alinks 1.x-dev Explicitly Drupal 9 compatible None Module 110 10000 0 0 0 0 0 0
token_custom_plus 1.x-dev Needs manual review None Module 110 10000 4 0 0 0 2 2
ms_ajax_form_example 1.x-dev Needs manual review None Module 109 10000 2 0 0 1 0 1
ratio_crop 1.x-dev Explicitly Drupal 9 compatible None Module 109 10000 0 0 0 0 0 0
custom_login_url 1.0.0 Explicitly Drupal 9 compatible None Module 109 10000 0 0 0 0 0 0 Custom Login Url supports Drupal 9
daul 1.x-dev Needs manual review None Module 109 10000 2 0 0 1 0 1
menu_markup 1.0 All rector covered None Module 109 10000 2 0 1 0 0 1 Available
orejime 1.x-dev Explicitly Drupal 9 compatible None Module 107 10000 0 0 0 0 0 0 Orejime is Drupal 9 compatible.
rate_limits 2.x-dev Explicitly Drupal 9 compatible None Module 109 10000 0 0 0 0 0 0
flexible_views 2.x-dev Explicitly Drupal 9 compatible None Module 109 10000 0 0 0 0 0 0 The code of this project is Drupal 9 ready!
smart_title 1.x-dev Explicitly Drupal 9 compatible None Module 108 10000 0 0 0 0 0 0 Smart Title is compatible with Drupal 9.
admin_toolbar_content_languages 1.x-dev Explicitly Drupal 9 compatible None Module 108 10000 0 0 0 0 0 0
paragraph_force_remove 1.x-dev All rector covered None Module 108 10000 6 0 5 0 0 1 Available
simple_field_formatter 1.x-dev Only info.yml/composer.json problem found None Module 108 10000 1 0 0 0 0 1 Available