Filter projects
Name Result Error Project type Usage Group Total deprecations Total parsing errors Sort ascending Covered by rector Not covered by rector Non-Drupal deprecations Info/Composer Drupal 9 plan Rector patch
commerce_moneris 2.x-dev Needs manual review None Module 37 10000 2 0 0 1 0 1
blazy_blurry_placeholder 2.x-dev Only info.yml/composer.json problem found None Module 38 10000 1 0 0 0 0 1 Available
facets_view_mode 1.0 Needs manual review None Module 39 10000 3 0 0 0 2 1
shy 1.x-dev Explicitly Drupal 9 compatible None Module 39 10000 0 0 0 0 0 0
inline_entity_form_preview 1.x-dev Needs manual review None Module 39 10000 3 0 0 0 2 1 Available
library_select 1.x-dev Explicitly Drupal 9 compatible None Module 38 10000 0 0 0 0 0 0
entity_quicklook 1.x-dev Explicitly Drupal 9 compatible None Module 38 10000 0 0 0 0 0 0
bigvideo 1.x-dev Explicitly Drupal 9 compatible None Module 38 10000 0 0 0 0 0 0 #3103472: Add new key core_version_requirement in bigvideo.info.yml
panopoly_media 2.x-dev No results Composer Module 38 10000 0 0 0 0 0 0
field_widget 1.x-dev All rector covered None Module 38 10000 2 0 1 0 0 1 Available
log_stdout 2.x-dev No results Invalid XML Module 38 10000 0 0 0 0 0 0
yasm 1.x-dev Explicitly Drupal 9 compatible None Module 38 10000 0 0 0 0 0 0
content_readability 1.0-alpha7 Explicitly Drupal 9 compatible None Module 38 10000 0 0 0 0 0 0
jquery_ui_progressbar 1.x-dev Explicitly Drupal 9 compatible None Module 38 10000 0 0 0 0 0 0
smart_title 1.x-dev Explicitly Drupal 9 compatible None Module 38 10000 0 0 0 0 0 0 Smart Title is compatible with Drupal 9.
views_infinite_scroll_with_pager 1.x-dev Explicitly Drupal 9 compatible None Module 38 10000 0 0 0 0 0 0
twitter 1.x-dev Needs manual review None Module 38 10000 9 0 0 2 6 1 Use this project instead: TBD
webform_confirmation_file 1.x-dev Only info.yml/composer.json problem found None Module 37 10000 1 0 0 0 0 1 Available
translate_side_by_side 1.x-dev Explicitly Drupal 9 compatible None Module 37 10000 0 0 0 0 0 0 2019-07-31: No drupal-check errors in this module
discoverable_entity_bundle_classes 1.x-dev Only info.yml/composer.json problem found None Module 36 10000 2 0 0 0 0 2
viewerjs 1.x-dev Needs manual review None Module 36 10000 13 0 0 1 11 1
slick_carousel_slider 1.0.0 Explicitly Drupal 9 compatible None Module 37 10000 0 0 0 0 0 0 Available for Drupal 9.
webform_wizard_full_title 1.x-dev Only info.yml/composer.json problem found None Module 36 10000 1 0 0 0 0 1
menu_formatter 1.0 Only info.yml/composer.json problem found None Module 36 10000 1 0 0 0 0 1 Available
miniorange_saml_idp 2.13 Explicitly Drupal 9 compatible None Module 36 10000 0 0 0 0 0 0 Currently no known issues with Drupal 9.
queue_monitor 1.x-dev Needs manual review None Module 36 10000 5 0 0 0 4 1
user_history 1.x-dev Explicitly Drupal 9 compatible None Module 36 10000 0 0 0 0 0 0 This module is ready for Drupal 9 when it arrives.
analytics 1.x-dev Explicitly Drupal 9 compatible None Module 36 10000 0 0 0 0 0 0 This module is Drupal 9 ready!
webform_extra_field_validation 1.0-alpha2 Only info.yml/composer.json problem found None Module 37 10000 1 0 0 0 0 1
yg_flew 1.0-alpha1 Only info.yml/composer.json problem found None Theme 36 10000 1 0 0 0 0 1 Available