Filter projects
Name Result Error Project type Usage Group Total deprecations Total parsing errors Covered by rector Not covered by rector Non-Drupal deprecations Info/Composer Drupal 9 plan Rector patch Sort descending
commerce_omnikassa 1.0-alpha5 Explicitly Drupal 9 compatible None Module 6 10000 0 0 0 0 0 0 This module should be D9 compatible. See issue [#3124114].
cookies 1.0.x-dev Explicitly Drupal 9 compatible None Module 6 10000 0 0 0 0 0 0 Drupal 9 natively supported.
apsis_mail 2.x-dev Explicitly Drupal 9 compatible None Module 6 10000 0 0 0 0 0 0
commerce_payu 1.x-dev Explicitly Drupal 9 compatible None Module 6 10000 0 0 0 0 0 0 D8 version will also D9 compatible.
slider_block 1.0.x-dev Explicitly Drupal 9 compatible None Module 6 10000 0 0 0 0 0 0
apidae_tourisme 2.0.x-dev Explicitly Drupal 9 compatible None Module 6 10000 0 0 0 0 0 0

The version 2.0.0-alpha2 is fully compatible with drupal 9 ! \\o/

aria_current 1.x-dev Explicitly Drupal 9 compatible None Module 6 10000 0 0 0 0 0 0
slack_receive 2.0.2 Explicitly Drupal 9 compatible None Module 6 10000 0 0 0 0 0 0
migration_notify 1.1.0 Explicitly Drupal 9 compatible None Module 6 10000 0 0 0 0 0 0
site_under_construction 1.1 Some covered by rector None Module 6 10000 4 0 1 2 0 1
skillset_inview 1.x-dev Explicitly Drupal 9 compatible None Module 6 10000 0 0 0 0 0 0
openbusiness 1.x-dev Explicitly Drupal 9 compatible None Module 6 10000 0 0 0 0 0 0 OpenBusiness 1.3 is now compatible with Drupal 9!
image_edit 1.x-dev Explicitly Drupal 9 compatible None Module 6 10000 0 0 0 0 0 0
views_plain 1.x-dev Needs manual review None Module 6 10000 3 0 0 2 0 1
fb_filter 1.x-dev Explicitly Drupal 9 compatible None Module 6 10000 0 0 0 0 0 0 Facebook Filter 8.x-1.1 supports Drupal 9.
featurepolicy 2.0.x-dev Explicitly Drupal 9 compatible None Module 6 10000 0 0 0 0 0 0 Compatible with Drupal 9
migrate_git 1.x-dev Only info.yml/composer.json problem found None Module 6 10000 2 0 0 0 0 2
media_entity_imagemagick 3.0-alpha1 Explicitly Drupal 9 compatible None Module 6 10000 0 0 0 0 0 0
bing_maps_api 1.x-dev Needs manual review None Module 6 10000 2 0 0 1 0 1
entity_reference_number_widget 1.x-dev Explicitly Drupal 9 compatible None Module 6 10000 0 0 0 0 0 0 Full supported as of the 8.x-1.0 release.
hideemail 1.x-dev Needs manual review None Module 6 10000 2 0 0 0 1 1
nfdvce 1.x-dev No results Composer Module 6 10000 0 0 0 0 0 0
link_fix_absolute_urls 1.0.x-dev Explicitly Drupal 9 compatible None Module 6 10000 0 0 0 0 0 0 The module is fully compatible with D9.
social_auth_decoupled 2.x-dev Only info.yml/composer.json problem found None Module 7 10000 2 0 0 0 0 2
iyzipay 1.x-dev Needs manual review None Module 7 10000 2 0 0 1 0 1
academic_applications 1.x-dev Explicitly Drupal 9 compatible None Module 7 10000 0 0 0 0 0 0 Help port this project at [#3124158].
search_365 1.x-dev Explicitly Drupal 9 compatible None Module 7 10000 0 0 0 0 0 0 Ready for Drupal 9
node_type_permissions 1.0-alpha2 Needs manual review None Module 7 10000 2 0 0 1 0 1
social_post_video 1.0 No results Composer Module 7 10000 0 0 0 0 0 0
pub_options 1.0-alpha1 Needs manual review None Module 7 10000 2 0 0 1 0 1