Filter projects
Name Result Error Project type Usage Group Total deprecations Total parsing errors Covered by rector Sort descending Not covered by rector Non-Drupal deprecations Info/Composer Drupal 9 plan Rector patch
ckeditor_frame 1.x-dev Only info.yml/composer.json problem found None Module 4 10000 1 0 0 0 0 1 Available
matter 1.x-dev Only info.yml/composer.json problem found None Theme 4 10000 1 0 0 0 0 1 Available
h5p_analytics 1.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0 Current codebase should have no issues working with upcoming Drupal version 9 as soon as the main H5P module catches up.
user_disk_quota 1.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0
klaro 2.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0
config_css 1.x-dev Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
entity_collector_downloader 1.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0 8.x-1.0-alpha13+ is Drupal 9 compatible.
linkit_widget 1.x-dev Needs manual review None Module 3 10000 1 2 0 0 0 1
domain_color 1.0.1 Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0
shownid 1.x-dev Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
yunke_captcha 1.0 Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
imagestyles 1.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0
inactive_autologout 1.0 Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
yg_medicare 1.0 Needs manual review None Theme 3 10000 5 0 0 4 0 1 Available
yg_sprint 1.0 Only info.yml/composer.json problem found None Theme 3 10000 1 0 0 0 0 1
liqpay_payment 1.0-rc1 Needs manual review None Module 3 10000 3 0 0 2 0 1
diba_starterkit 1.x-dev Only info.yml/composer.json problem found None Module 3 10000 3 0 0 0 0 3
sticky_sharrre_bar 1.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0
commerce_reactions 1.x-dev Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
private_file_auto_redirect 1.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0
lb_section_navigation 1.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0 The module is Drupal 9 ready
dsc 1.x-dev No results Composer Module 3 10000 0 0 0 0 0 0
streamline 1.x-dev Only info.yml/composer.json problem found None Theme 3 10000 1 0 0 0 0 1
lb_tabs 3.0.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0
taggd 1.x-dev Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
concurrent_url_negotiation 1.x-dev No results PHPStan Module 3 10000 0 0 0 0 0 0
route_path_rewrite 1.x-dev No results Composer Module 3 10000 0 0 0 0 0 0
commerce_purchase_on_account 1.0 Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
yaml2php 1.x-dev Needs manual review None Module 3 10000 3 0 0 2 0 1
shop_item 1.x-dev Only info.yml/composer.json problem found None Theme 3 10000 1 0 0 0 0 1