Filter projects
Name Result Error Project type Usage Group Sort descending Total deprecations Total parsing errors Covered by rector Not covered by rector Non-Drupal deprecations Info/Composer Drupal 9 plan Rector patch
mimemail 1.x-dev Explicitly Drupal 9 compatible None Module 12847 200 0 0 0 0 0 0 This module is Drupal 9 ready.
autologout 1.x-dev Explicitly Drupal 9 compatible None Module 18963 200 0 0 0 0 0 0 Automated Logout 8.x-1.3+ supports Drupal 9.
panelbutton 1.x-dev Explicitly Drupal 9 compatible None Module 17161 200 0 0 0 0 0 0 This module supports Drupal 9.
conditional_fields 1.x-dev Explicitly Drupal 9 compatible None Module 17796 200 0 0 0 0 0 0
default_content 1.x-dev Explicitly Drupal 9 compatible None Module 17960 200 0 0 0 0 0 0
geofield 1.x-dev Explicitly Drupal 9 compatible None Module 17976 200 0 0 0 0 0 0 Geofield 8.x-1.14+ supports Drupal 9.
antibot 1.x-dev Explicitly Drupal 9 compatible None Module 18056 200 0 0 0 0 0 0
schema_metatag 1.x-dev Explicitly Drupal 9 compatible None Module 18262 200 0 0 0 0 0 0
anchor_link 1.x-dev Explicitly Drupal 9 compatible None Module 18360 200 0 0 0 0 0 0 Works and ready for Drupal 9.
field_permissions 1.x-dev Explicitly Drupal 9 compatible None Module 18468 200 0 0 0 0 0 0
image_effects 3.x-dev Explicitly Drupal 9 compatible None Module 18539 200 0 0 0 0 0 0 Image Effects 3.x is ready for Drupal 9.
purge 3.x-dev Explicitly Drupal 9 compatible None Module 18638 200 0 0 0 0 0 0 Use the dev release as it stands today and upgrade to 8.x-3.0 once it gets out!
entity_clone 1.x-dev Explicitly Drupal 9 compatible None Module 19006 200 0 0 0 0 0 0 8.x-1.0-beta4+ is Drupal 9 compatible.
state_machine 1.x-dev Explicitly Drupal 9 compatible None Module 16861 200 0 0 0 0 0 0
rules 3.x-dev Needs manual review None Module 19049 200 33 0 0 20 8 5 Rules cannot be compatible with Drupal 9 until https://www.drupal.org/project/drupal/issues/3126747 is fixed. If you want to help make Rules compatible with Drupal 9, please participate in that issue. Rules will also not sacrifice compatibility with the currently-supported versions of Drupal core, so Drupal 9 will not be supported until Drupal 8.8 is the lowest-supported version of Drupal core. The issues that are postponed because of this are listed in https://www.drupal.org/project/rules/issues/3089502
simplenews 2.x-dev Explicitly Drupal 9 compatible None Module 19212 200 0 0 0 0 0 0 Simplenews 8.x-2.x supports Drupal 9
menu_breadcrumb 1.x-dev Explicitly Drupal 9 compatible None Module 19244 200 0 0 0 0 0 0 Compatible with Drupal 9
robotstxt 1.x-dev Explicitly Drupal 9 compatible None Module 19327 200 0 0 0 0 0 0 This module is Drupal 9 ready as of the 8.x-1.4 release
token_filter 1.x-dev Explicitly Drupal 9 compatible None Module 19584 200 0 0 0 0 0 0 8.x-1.2+ passes drupal-check and has been updated to allow installation in Drupal 9
views_data_export 1.x-dev Explicitly Drupal 9 compatible None Module 19859 200 0 0 0 0 0 0
key 1.x-dev Explicitly Drupal 9 compatible None Module 19927 200 0 0 0 0 0 0
chosen 2.x-dev Explicitly Drupal 9 compatible None Module 20273 200 0 0 0 0 0 0 Chosen 8.x-2.9 supports Drupal 9.
file_browser 1.x-dev Explicitly Drupal 9 compatible None Module 20686 200 0 0 0 0 0 0
menu_trail_by_path 1.x-dev Explicitly Drupal 9 compatible None Module 12919 200 0 0 0 0 0 0 Drupal 9-ready with patch in [#3042759].
coffee 1.x-dev Explicitly Drupal 9 compatible None Module 17150 200 0 0 0 0 0 0
twig_field_value 2.0.x-dev Explicitly Drupal 9 compatible None Module 19168 200 0 0 0 0 0 0 The 2.0.0 release is Drupal 8.8 and 9.x compatible.
acquia_connector 1.x-dev Explicitly Drupal 9 compatible None Module 16816 200 0 0 0 0 0 0 Acquia Connector 8.x-2.x is fully compatible with Drupal 9. Acquia Connector 8.x-1.x is compatible, but its search dependencies (Search API Solr 8.x-1.x) are not compatible.
draggableviews 1.x-dev Explicitly Drupal 9 compatible None Module 14507 200 0 0 0 0 0 0
entity_usage 2.x-dev Explicitly Drupal 9 compatible None Module 13063 200 0 0 0 0 0 0 - The 8.x-2.0-beta2 release (and earlier versions) is compatible with Core <= 8.7.* - The 8.x-2.0-beta3 release requires D8.8+, and is compatible with Drupal 8.8.*, 8.9.* and 9.*
bootstrap_barrio 4.x-dev Explicitly Drupal 9 compatible None Theme 16649 200 0 0 0 0 0 0 Theme is ready for Drupal 9