Filter projects
Name Sort descending Result Error Project type Usage Group Total deprecations Total parsing errors Covered by rector Not covered by rector Non-Drupal deprecations Info/Composer Drupal 9 plan Rector patch
advagg 4.x-dev Explicitly Drupal 9 compatible None Module 21952 100 0 0 0 0 0 0 Advanced CSS/JS Aggregation 8.x-4.0+ supports Drupal 9.
advance_currency_converter 1.x-dev All rector covered None Module 2 10000 3 0 2 0 0 1 Available
advance_field_attributes 1.0.x-dev Explicitly Drupal 9 compatible None Module 0 10000 0 0 0 0 0 0 This module also works with D9
advanced_cookiebar 1.x-dev Only info.yml/composer.json problem found None Module 0 10000 1 0 0 0 0 1 Available
advanced_cors 1.x-dev Needs manual review None Module 27 10000 4 0 0 3 0 1
advanced_email_formatter 1.x-dev Explicitly Drupal 9 compatible None Module 133 10000 0 0 0 0 0 0
advanced_forum 1.x-dev No results PHPStan Module 7 10000 0 0 0 0 0 0
advanced_help 1.x-dev Explicitly Drupal 9 compatible None Module 504 10000 0 0 0 0 0 0 Release 8.x-1.0-beta1 is believed to be fully compatible.
advanced_help_hint 1.x-dev Explicitly Drupal 9 compatible None Module 26 10000 0 0 0 0 0 0 No decision about a Drupal 9 version has been made yet. Help Topics may make this project obsolete. See [#2920309] ).
advanced_menu_condition 1.x-dev Only info.yml/composer.json problem found None Module 0 10000 1 0 0 0 0 1 Available
advanced_number_format 1.x-dev No results Empty Module 0 10000 0 0 0 0 0 0
advanced_page_cache 1.x-dev Only info.yml/composer.json problem found None Module 0 10000 3 0 0 0 0 3
advanced_pwa 1.x-dev No results Composer Module 259 10000 0 0 0 0 0 0
advanced_scheduler 1.x-dev All rector covered None Module 205 10000 2 0 1 0 0 1 Available
advanced_scroll_top 1.0.1 Explicitly Drupal 9 compatible None Module 2 10000 0 0 0 0 0 0 Available for Drupal 9.
advanced_select 1.0-beta1 All rector covered None Module 4 10000 3 0 2 0 0 1 Available
advanced_shortcodes 1.0 Only info.yml/composer.json problem found None Module 83 10000 1 0 0 0 0 1 Available
advanced_text_formatter 1.x-dev Explicitly Drupal 9 compatible None Module 3602 500 0 0 0 0 0 0
advanced_user_registration_and_management 2.2 No results Empty Module 8 10000 0 0 0 0 0 0 Available
advancedform 1.x-dev All rector covered None Module 6 10000 3 0 2 0 0 1 Available
advancedqueue 1.x-dev Explicitly Drupal 9 compatible None Module 1398 1000 0 0 0 0 0 0 This module is D9 ready from version 8.x-1.0-rc1
advancedupdate 1.x-dev Some covered by rector None Module 1 10000 15 0 6 1 7 1 Available
advban 1.x-dev Explicitly Drupal 9 compatible None Module 5047 500 0 0 0 0 0 0
advertising_products 2.x-dev No results PHPStan Module 1 10000 0 0 0 0 0 0
adverts 1.x-dev Only info.yml/composer.json problem found None Module 5 10000 1 0 0 0 0 1 Available
advocate_zymphonies_theme 1.1 All rector covered None Theme 35 10000 2 0 1 0 0 1 Available
advpoll 1.x-dev Some covered by rector None Module 33 10000 4 0 1 0 2 1 Available
advupdate 1.x-dev Explicitly Drupal 9 compatible None Module 86 10000 0 0 0 0 0 0
ae 1.x-dev All rector covered None Module 0 10000 8 0 7 0 0 1 Available
aegan 1.x-dev All rector covered None Theme 565 10000 2 0 1 0 0 1 Available