Filter projects
Name Result Error Project type Sort descending Usage Group Total deprecations Total parsing errors Covered by rector Not covered by rector Non-Drupal deprecations Info/Composer Drupal 9 plan Rector patch
commerce_cib 1.x-dev Only info.yml/composer.json problem found None Module 2 10000 1 0 0 0 0 1 Available
entity_reference_form_rendered 1.x-dev Only info.yml/composer.json problem found None Module 2 10000 1 0 0 0 0 1 Available
dxpr_gridstack 1.0.x-dev Explicitly Drupal 9 compatible None Module 2 10000 0 0 0 0 0 0
form_redirect 1.x-dev Only info.yml/composer.json problem found None Module 2 10000 1 0 0 0 0 1 Available
uber_publisher_indepth 7.0.x-dev Explicitly Drupal 9 compatible None Module 2 10000 0 0 0 0 0 0
jsonapi_entity_filter_override 1.0.0 Only info.yml/composer.json problem found None Module 2 10000 1 0 0 0 0 1 Available
smartid_auth 1.x-dev Needs manual review None Module 2 10000 9 0 0 8 0 1 Available
entity_reference_preview 1.0.0-rc4 Explicitly Drupal 9 compatible None Module 2 10000 0 0 0 0 0 0 This module is compatible with Drupal 9
mongosync 1.0 All rector covered None Module 2 10000 2 0 1 0 0 1 Available
rtub 1.0 Only info.yml/composer.json problem found None Module 2 10000 1 0 0 0 0 1 Available
commerce_braintree_marketplace 1.x-dev Needs manual review None Module 2 10000 4 0 0 0 3 1 Available
gridheightnormalizer 1.x-dev Only info.yml/composer.json problem found None Module 2 10000 1 0 0 0 0 1 Available
convertcontacts 1.x-dev Some covered by rector None Module 2 10000 6 0 4 1 0 1 Available
sms_ui 1.x-dev Some covered by rector None Module 2 10000 41 0 21 3 16 1 Available
webpack_react 1.x-dev Only info.yml/composer.json problem found None Module 2 10000 2 0 0 0 0 2
lcache 1.x-dev No results Empty Module 2 10000 0 0 0 0 0 0 Available
uber_publisher_core 7.0.x-dev Explicitly Drupal 9 compatible None Module 2 10000 0 0 0 0 0 0
packagist 1.0-alpha3 Some covered by rector None Module 2 10000 8 0 5 1 0 2
commerce_culqi 2.0.3 Explicitly Drupal 9 compatible None Module 2 10000 0 0 0 0 0 0 Supported as of 2.0.0
shipstation_api 1.x-dev All rector covered None Module 2 10000 2 0 1 0 0 1 Available
slides_presentation 1.x-dev Some covered by rector None Module 2 10000 16 0 9 3 3 1 Available
cors_ui 1.x-dev Only info.yml/composer.json problem found None Module 2 10000 1 0 0 0 0 1
sms_vbo 1.0-alpha1 Needs manual review None Module 2 10000 2 0 0 1 0 1
dvf_csv 1.x-dev Only info.yml/composer.json problem found None Module 2 10000 1 0 0 0 0 1 Available
media_entity_issuu 1.x-dev Only info.yml/composer.json problem found None Module 2 10000 1 0 0 0 0 1 Available
smartcat_translation_manager 1.x-dev No results Empty Module 2 10000 0 0 0 0 0 0 Available
uber_publisher_opinion_articles 7.0.x-dev Explicitly Drupal 9 compatible None Module 2 10000 0 0 0 0 0 0
mailrelay_newsletter 1.x-dev Only info.yml/composer.json problem found None Module 2 10000 1 0 0 0 0 1 Available
deactivate_account 1.x-dev Needs manual review None Module 2 10000 3 0 0 2 0 1 Available
embed_view_block 1.0-beta2 Only info.yml/composer.json problem found None Module 2 10000 1 0 0 0 0 1 Available