Filter projects
Name Result Error Project type Usage Sort ascending Group Total deprecations Total parsing errors Covered by rector Not covered by rector Non-Drupal deprecations Info/Composer Drupal 9 plan Rector patch
votingapi 3.x-dev Explicitly Drupal 9 compatible None Module 9965 200 0 0 0 0 0 0 The project is ready for Drupal 9 🎉🎉🎉
flag 4.x-dev Explicitly Drupal 9 compatible None Module 9891 200 0 0 0 0 0 0
contribute 1.x-dev Explicitly Drupal 9 compatible None Module 9793 200 0 0 0 0 0 0
ckeditor_font 1.x-dev Explicitly Drupal 9 compatible None Module 9728 200 0 0 0 0 0 0
entity_print 2.x-dev Explicitly Drupal 9 compatible None Module 9658 200 0 0 0 0 0 0
override_node_options 2.x-dev Explicitly Drupal 9 compatible None Module 9582 200 0 0 0 0 0 0 8.x-2.x is Drupal 9 compatible.
views_bulk_edit 2.x-dev Explicitly Drupal 9 compatible None Module 9571 200 0 0 0 0 0 0
shield 1.x-dev Explicitly Drupal 9 compatible None Module 9473 200 0 0 0 0 0 0 This module supports Drupal 9 and requires 8.7.7+ as of version 1.4. If you're using Drupal 8.5 or lower, use 1.2 or 1.3-rc1. If you're using Drupal 8.6, use 1.3
imagemagick 3.x-dev Explicitly Drupal 9 compatible None Module 9465 200 0 0 0 0 0 0 ImageMagick 3.x is ready for Drupal 9.
content_browser 1.x-dev Explicitly Drupal 9 compatible None Module 9411 200 0 0 0 0 0 0
webform_views 5.x-dev Needs manual review None Module 9404 200 6 0 0 5 0 1 Available
views_autocomplete_filters 1.x-dev Explicitly Drupal 9 compatible None Module 9279 200 0 0 0 0 0 0
config_readonly 1.x-dev Explicitly Drupal 9 compatible None Module 9154 200 0 0 0 0 0 0
slick_extras 1.x-dev Explicitly Drupal 9 compatible None Module 8968 200 0 0 0 0 0 0
media_entity_generic 1.x-dev Needs manual review None Module 8958 200 2 0 0 1 0 1
environment_indicator 3.x-dev Explicitly Drupal 9 compatible None Module 8902 200 0 0 0 0 0 0
redirect_after_login 2.6 Explicitly Drupal 9 compatible None Module 8738 200 0 0 0 0 0 0
workbench 1.x-dev Explicitly Drupal 9 compatible None Module 8709 200 0 0 0 0 0 0 The 8.x-1.2 release and higher are Drupal 9 compatible.
cloudflare 1.x-dev Explicitly Drupal 9 compatible None Module 8691 200 0 0 0 0 0 0
jquery_ui 1.x-dev Explicitly Drupal 9 compatible None Module 8459 200 0 0 0 0 0 0
email_registration 1.x-dev Explicitly Drupal 9 compatible None Module 8425 500 0 0 0 0 0 0 The 8.x-1.1 release is compatible with Drupal 9. Yay.
media_entity 2.x-dev Needs manual review None Module 8407 500 11 0 0 4 6 1
tvi 1.x-dev Some covered by rector None Module 8407 500 8 0 4 0 2 2 Available
views_accordion 2.0.x-dev Explicitly Drupal 9 compatible None Module 8363 500 0 0 0 0 0 0
twitter_block 3.x-dev Needs manual review None Module 8307 500 3 0 0 2 0 1
back_to_top 1.x-dev Explicitly Drupal 9 compatible None Module 8274 500 0 0 0 0 0 0 This module is ready for Drupal 9 ([#3101950], [#3094727]).
file_entity 2.x-dev Explicitly Drupal 9 compatible None Module 8274 500 0 0 0 0 0 0
dynamic_entity_reference 1.x-dev Explicitly Drupal 9 compatible None Module 8228 500 0 0 0 0 0 0 8.x-1.9 and 8.x-2.0-alpha12 are Drupal 9 compatible.
warmer 1.x-dev Explicitly Drupal 9 compatible None Module 8213 500 0 0 0 0 0 0
ckeditor_templates 1.x-dev Only info.yml/composer.json problem found None Module 8209 500 1 0 0 0 0 1 Available