Filter projects
Name Result Error Project type Usage Group Total deprecations Total parsing errors Covered by rector Sort descending Not covered by rector Non-Drupal deprecations Info/Composer Drupal 9 plan Rector patch
download_otf 1.1 Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0
precision_modifier 1.x-dev Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
search_api_reference 1.x-dev Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
absolute_url 1.x-dev Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
loyalist 1.x-dev Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
select2_widget 1.x-dev Only info.yml/composer.json problem found None Module 4 10000 1 0 0 0 0 1 Available
email_blocker 1.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0
dirtyform 1.x-dev Only info.yml/composer.json problem found None Module 4 10000 1 0 0 0 0 1 Available
sqrl 2.0.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0 This project is ready for Drupal 9
geocluster 2.0.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0 2.0.0+ is compatible with Drupal 9
cypress 1.x-dev No results Composer Module 4 10000 0 0 0 0 0 0
simplenews_content_selection 1.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0 [3097387]
node_form_api_fields 1.1 Only info.yml/composer.json problem found None Module 4 10000 1 0 0 0 0 1 Available
open_summary 1.x-dev Only info.yml/composer.json problem found None Module 4 10000 1 0 0 0 0 1 Available
custom_widgets 1.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0
layout_builder_dialog_control 1.0-beta2 Only info.yml/composer.json problem found None Module 4 10000 1 0 0 0 0 1 Available
jsonapi_reference 1.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0 No known compatibility issues with Drupal 9.
counter_on_scroll 1.0.0 Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0 Available for Drupal 9.
spreadshop 1.x-dev Only info.yml/composer.json problem found None Module 4 10000 1 0 0 0 0 1 Available
board 1.x-dev Only info.yml/composer.json problem found None Module 4 10000 1 0 0 0 0 1 Available
password_reset_tabs 1.x-dev Needs manual review None Module 4 10000 2 0 0 1 0 1 Available
vuukle 2.0.0 Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0
user_active_indicator 2.0 Only info.yml/composer.json problem found None Module 4 10000 1 0 0 0 0 1 Available
config2php 1.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0 Drupal 9 is fully supported since version 2.0.0-beta1
splash_screen 1.x-dev Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0
private_page 1.x-dev Needs manual review None Module 4 10000 2 0 0 1 0 1
voice_search_redirect 1.x-dev Needs manual review None Module 4 10000 2 0 0 0 1 1
extra_css_js 2.1 Only info.yml/composer.json problem found None Module 4 10000 1 0 0 0 0 1 Available
extra_field_configuration 1.0 Explicitly Drupal 9 compatible None Module 4 10000 0 0 0 0 0 0
commerce_oci_checkout 1.x-dev Only info.yml/composer.json problem found None Module 4 10000 1 0 0 0 0 1 Available