Filter projects
Name Result Error Project type Usage Group Sort descending Total deprecations Total parsing errors Covered by rector Not covered by rector Non-Drupal deprecations Info/Composer Drupal 9 plan Rector patch
search_api_autocomplete 1.x-dev Explicitly Drupal 9 compatible None Module 14487 200 0 0 0 0 0 0 This module is fully compatible with Drupal 9.
quick_node_clone 1.x-dev Explicitly Drupal 9 compatible None Module 14537 200 0 0 0 0 0 0 This module is Drupal 9 compatible 🍻
bootstrap_layouts 5.x-dev Explicitly Drupal 9 compatible None Module 14684 200 0 0 0 0 0 0
image_url_formatter 1.x-dev Explicitly Drupal 9 compatible None Module 14771 200 0 0 0 0 0 0
coffee 1.x-dev Explicitly Drupal 9 compatible None Module 15083 200 0 0 0 0 0 0
menu_item_extras 2.x-dev Explicitly Drupal 9 compatible None Module 15087 200 0 0 0 0 0 0
social_media_links 2.x-dev Explicitly Drupal 9 compatible None Module 15163 200 0 0 0 0 0 0 This module is Drupal 9 compatible 🍻
menu_admin_per_menu 1.x-dev Explicitly Drupal 9 compatible None Module 15165 200 0 0 0 0 0 0
entity_usage 2.x-dev Explicitly Drupal 9 compatible None Module 15012 200 0 0 0 0 0 0 - The 8.x-2.0-beta2 release (and earlier versions) is compatible with Core <= 8.7.* - The 8.x-2.0-beta3 release requires D8.8+, and is compatible with Drupal 8.8.*, 8.9.* and 9.*
entityqueue 1.x-dev Explicitly Drupal 9 compatible None Module 15910 200 0 0 0 0 0 0 This module is compatible with Drupal 9.
view_unpublished 1.x-dev Explicitly Drupal 9 compatible None Module 16592 200 0 0 0 0 0 0 View unpublished 8.x-1.0-rc2+ is Drupal 9 compatible.
purge 3.x-dev Explicitly Drupal 9 compatible None Module 17601 200 0 0 0 0 0 0 Use the dev release as it stands today and upgrade to 8.x-3.0 once it gets out!
feeds 3.x-dev Explicitly Drupal 9 compatible None Module 15967 200 0 0 0 0 0 0 8.x-3.0-alpha8+ is Drupal 9 compatible.
default_content 1.x-dev Explicitly Drupal 9 compatible None Module 17521 200 0 0 0 0 0 0
block_visibility_groups 1.x-dev Explicitly Drupal 9 compatible None Module 16782 200 0 0 0 0 0 0
jquery_ui_datepicker 1.x-dev Explicitly Drupal 9 compatible None Module 16729 200 0 0 0 0 0 0
encrypt 3.x-dev Explicitly Drupal 9 compatible None Module 16293 200 0 0 0 0 0 0
auto_entitylabel 3.x-dev Explicitly Drupal 9 compatible None Module 16255 200 0 0 0 0 0 0 This module should work with Drupal 9. Please report issues if not. In the moment there is a huge initiative going on to change/optimize the behaviour of the core its default entity label field (e.g. node title). If these fields become more accessable in near future, then the Computed Field module and Auto Entity Label project have an overlapping feature set to discuss and to maybe look at for options to maybe merge forces. (Edit by @diqidoq)
rules 3.x-dev Explicitly Drupal 9 compatible None Module 16200 200 0 0 0 0 0 0 The 8.x-3.x-dev version of Rules is compatible with Drupal 9 and works with Drupal 9. Rules still faces an existential threat until https://www.drupal.org/project/drupal/issues/3126747 is fixed. If you want to ensure the future of Rules in Drupal 9 and beyond, please participate in that issue.
commerce 2.x-dev Explicitly Drupal 9 compatible None Module 16135 200 0 0 0 0 0 0 This module is Drupal 9 ready.
ckeditor_youtube 1.x-dev Explicitly Drupal 9 compatible None Module 3742 500 0 0 0 0 0 0 Compatible with Drupal 9
block_region_permissions 1.x-dev Explicitly Drupal 9 compatible None Module 3787 500 0 0 0 0 0 0
simple_popup_blocks 1.x-dev Explicitly Drupal 9 compatible None Module 3748 500 0 0 0 0 0 0
password_strength 2.x-dev Some covered by rector None Module 3740 500 5 0 1 3 0 1 Available
hreflang 1.x-dev Explicitly Drupal 9 compatible None Module 3873 500 0 0 0 0 0 0 The 8.x-1.x branch of this module supports Drupal 9.
change_pwd_page 1.x-dev Explicitly Drupal 9 compatible None Module 3748 500 0 0 0 0 0 0 This module is ready for Drupal 9.
smart_date 3.0.x-dev Explicitly Drupal 9 compatible None Module 3775 500 0 0 0 0 0 0 This module is Drupal 9 ready.
blockgroup 1.x-dev Explicitly Drupal 9 compatible None Module 3845 500 0 0 0 0 0 0 Block Group 8.x-1.3+ supports Drupal 9. Enjoy.
fast_404 2.x-dev Explicitly Drupal 9 compatible None Module 3801 500 0 0 0 0 0 0
link_class 1.x-dev Explicitly Drupal 9 compatible None Module 3812 500 0 0 0 0 0 0 Compatible with Drupal 9 since 8.x-1.5 version and 2.x versions