Filter projects
Name Result Error Project type Usage Group Total deprecations Total parsing errors Sort descending Covered by rector Not covered by rector Non-Drupal deprecations Info/Composer Drupal 9 plan Rector patch
cami 1.x-dev Only info.yml/composer.json problem found None Module 2 10000 1 0 0 0 0 1 Available
book_pdf 1.0.x-dev Explicitly Drupal 9 compatible None Module 2 10000 0 0 0 0 0 0
apiservices 1.x-dev Some covered by rector None Module 2 10000 11 0 9 1 0 1 Available
whitelabel 2.x-dev Explicitly Drupal 9 compatible None Module 2 10000 0 0 0 0 0 0 This module should be fully compatible with Drupal 9.
auto_close_comments 1.x-dev Some covered by rector None Module 2 10000 8 0 6 1 0 1 Available
subscription_entity 1.x-dev Some covered by rector None Module 2 10000 51 0 36 12 2 1 Available
seaside_admin_toolbar 1.x-dev Explicitly Drupal 9 compatible None Module 2 10000 0 0 0 0 0 0 This is module is Drupal 9 ready!
scrpr_block 1.0 Only info.yml/composer.json problem found None Module 2 10000 1 0 0 0 0 1 Available
bokbasen_checkout 1.x-dev Only info.yml/composer.json problem found None Module 2 10000 2 0 0 0 0 2
simple_jwt 1.x-dev Only info.yml/composer.json problem found None Module 2 10000 1 0 0 0 0 1 Available
brew_tools 1.0 All rector covered None Module 2 10000 5 0 4 0 0 1 Available
byu_layout_card 1.x-dev No results Composer Module 2 10000 0 0 0 0 0 0
reactify 1.x-dev Needs manual review None Theme 2 10000 2 0 0 1 0 1
autoservices 1.0.x-dev Explicitly Drupal 9 compatible None Module 2 10000 0 0 0 0 0 0 Compatible with Drupal 9
twinesocial 1.1 All rector covered None Module 2 10000 5 0 4 0 0 1 Available
helloworld_rest 1.x-dev Explicitly Drupal 9 compatible None Module 2 10000 0 0 0 0 0 0 [#3082519]
reader 1.0.x-dev Explicitly Drupal 9 compatible None Module 2 10000 0 0 0 0 0 0
fragments 1.x-dev Explicitly Drupal 9 compatible None Module 2 10000 0 0 0 0 0 0 Fragments should be compatible with Drupal 9; it does not (or should not) use any code that will be deprecated in Drupal 9, so should be ready when Drupal 9 is released. Bug reports welcome when you tested Fragments on Drupal 9 and you've found a problem.
reactify_utilities 1.x-dev All rector covered None Module 2 10000 10 0 2 0 0 8 Available
shadowbox 1.x-dev Some covered by rector None Module 2 10000 18 0 10 2 2 4
ckeditor_pasteimage 1.x-dev Only info.yml/composer.json problem found None Module 2 10000 1 0 0 0 0 1 Available
social_auth_linkedin_api 2.x-dev Only info.yml/composer.json problem found None Module 2 10000 2 0 0 0 0 2
rcr 1.0.x-dev Explicitly Drupal 9 compatible None Module 2 10000 0 0 0 0 0 0 1.0.0+ is Drupal 9 compatible.
webpack_vuejs 1.0-alpha3 Only info.yml/composer.json problem found None Module 2 10000 2 0 0 0 0 2
annoying_popup 1.0.0 Explicitly Drupal 9 compatible None Module 2 10000 0 0 0 0 0 0
click_a_role 1.1 Explicitly Drupal 9 compatible None Module 2 10000 0 0 0 0 0 0
backports 1.x-dev All rector covered None Module 2 10000 2 0 1 0 0 1 Available
forum_inheritance 1.x-dev Explicitly Drupal 9 compatible None Module 2 10000 0 0 0 0 0 0
bandsintown 2.x-dev All rector covered None Module 2 10000 7 0 6 0 0 1 Available
frontpage_disable 1.x-dev Explicitly Drupal 9 compatible None Module 2 10000 0 0 0 0 0 0