Filter projects
Name Result Error Project type Usage Sort ascending Group Total deprecations Total parsing errors Covered by rector Not covered by rector Non-Drupal deprecations Info/Composer Upgrade plan Rector patch
flag 4.x-dev Explicitly Drupal 9 compatible None Module 11606 200 0 0 0 0 0 0
entity_print 2.x-dev Explicitly Drupal 9 compatible None Module 11552 200 0 0 0 0 0 0
imagemagick 3.x-dev Explicitly Drupal 9 compatible None Module 11515 200 0 0 0 0 0 0 ImageMagick 3.x is ready for Drupal 9.
redirect_after_login 2.7 Explicitly Drupal 9 compatible None Module 11513 200 0 0 0 0 0 0
views_templates 1.x-dev Explicitly Drupal 9 compatible None Module 11465 200 0 0 0 0 0 0 This module is Drupal 9 compatible 🍻
entity_browser_enhanced 1.x-dev Explicitly Drupal 9 compatible None Module 11354 200 0 0 0 0 0 0 Works and ready for Drupal 9.
votingapi 3.x-dev Explicitly Drupal 9 compatible None Module 11129 200 0 0 0 0 0 0 The project is ready for Drupal 9 🎉🎉🎉
field_formatter_class 1.x-dev Explicitly Drupal 9 compatible None Module 11112 200 0 0 0 0 0 0 Field Formatter Class 8.x-1.3+ supports Drupal 9. Enjoy.
checklistapi 1.x-dev Explicitly Drupal 9 compatible None Module 11077 200 0 0 0 0 0 0
shield 1.x-dev Explicitly Drupal 9 compatible None Module 10882 200 0 0 0 0 0 0 This module supports Drupal 9 and requires 8.7.7+ as of version 1.4. If you're using Drupal 8.5 or lower, use 1.2 or 1.3-rc1. If you're using Drupal 8.6, use 1.3
media_entity_instagram 2.x-dev Explicitly Drupal 9 compatible None Module 10830 200 0 0 0 0 0 0
r4032login 2.x-dev Explicitly Drupal 9 compatible None Module 10786 200 0 0 0 0 0 0
override_node_options 2.x-dev Explicitly Drupal 9 compatible None Module 10780 200 0 0 0 0 0 0 8.x-2.x is Drupal 9 compatible.
environment_indicator 4.x-dev Explicitly Drupal 9 compatible None Module 10564 200 0 0 0 0 0 0
jquery_ui_accordion 1.x-dev Explicitly Drupal 9 compatible None Module 10422 200 0 0 0 0 0 0
dynamic_entity_reference 1.x-dev Explicitly Drupal 9 compatible None Module 10380 200 0 0 0 0 0 0 8.x-1.9 and 8.x-2.0-alpha12 are Drupal 9 compatible.
views_autocomplete_filters 1.x-dev Explicitly Drupal 9 compatible None Module 10342 200 0 0 0 0 0 0
views_bulk_edit 2.x-dev Explicitly Drupal 9 compatible None Module 10216 200 0 0 0 0 0 0
email_registration 1.x-dev Explicitly Drupal 9 compatible None Module 10169 200 0 0 0 0 0 0 The 8.x-1.1 release is compatible with Drupal 9. Yay.
webform_views 5.x-dev Explicitly Drupal 9 compatible None Module 10097 200 0 0 0 0 0 0
session_limit 1.x-dev Explicitly Drupal 9 compatible None Module 9958 500 0 0 0 0 0 0
config_readonly 1.x-dev Explicitly Drupal 9 compatible None Module 9930 500 0 0 0 0 0 0
tvi 1.x-dev Explicitly Drupal 9 compatible None Module 9918 500 0 0 0 0 0 0
acquia_purge 1.x-dev Explicitly Drupal 9 compatible None Module 9907 500 0 0 0 0 0 0
imageapi_optimize 4.x-dev Explicitly Drupal 9 compatible None Module 9651 500 0 0 0 0 0 0
better_normalizers 1.x-dev Explicitly Drupal 9 compatible None Module 9522 500 0 0 0 0 0 0
ckeditor_templates 1.x-dev Explicitly Drupal 9 compatible None Module 9486 500 0 0 0 0 0 0
viewfield 3.x-dev Explicitly Drupal 9 compatible None Module 9421 500 0 0 0 0 0 0
fullcalendar_view 2.x-dev Explicitly Drupal 9 compatible None Module 9319 500 0 0 0 0 0 0 Fullcalendar View 8.x-2.6+ supports Drupal 9.
consumers 1.x-dev Explicitly Drupal 9 compatible None Module 9171 500 0 0 0 0 0 0 Consumers >= 8.x-1.11 is compatible with Drupal 9.