Filter projects
Name Result Error Project type Usage Sort ascending Group Total deprecations Total parsing errors Covered by rector Not covered by rector Non-Drupal deprecations Info/Composer Drupal 9 plan Rector patch
imageapi_optimize 4.0.0-beta1 Explicitly Drupal 9 compatible None Module 8151 500 0 0 0 0 0 0
group 1.x-dev Explicitly Drupal 9 compatible None Module 8130 500 0 0 0 0 0 0
m4032404 1.x-dev Explicitly Drupal 9 compatible None Module 8072 500 0 0 0 0 0 0
flood_unblock 2.x-dev Explicitly Drupal 9 compatible None Module 8020 500 0 0 0 0 0 0 Porting of this project is on it's way. See [#3062795]
default_content_extra 1.x-dev Explicitly Drupal 9 compatible None Module 7975 500 0 0 0 0 0 0
module_blacklist 1.x-dev Explicitly Drupal 9 compatible None Module 7830 500 0 0 0 0 0 0
database_sanitize 1.x-dev Needs manual review None Module 7681 500 10 0 0 0 9 1
entity_reference_display 1.x-dev Explicitly Drupal 9 compatible None Module 7664 500 0 0 0 0 0 0 This module is Drupal 9 compatible.
fullcalendar_view 2.x-dev Explicitly Drupal 9 compatible None Module 7587 500 0 0 0 0 0 0 Fullcalendar View 8.x-2.6+ supports Drupal 9.
faqfield 1.x-dev Explicitly Drupal 9 compatible None Module 7402 500 0 0 0 0 0 0 The project is ready for Drupal 9 🎉🎉🎉
acquia_purge 1.x-dev Explicitly Drupal 9 compatible None Module 7289 500 0 0 0 0 0 0
viewfield 3.x-dev Explicitly Drupal 9 compatible None Module 7277 500 0 0 0 0 0 0
lightning_core 4.x-dev Explicitly Drupal 9 compatible None Module 7268 500 0 0 0 0 0 0
fakeobjects 1.x-dev Explicitly Drupal 9 compatible None Module 7262 500 0 0 0 0 0 0
conflict 2.x-dev Explicitly Drupal 9 compatible None Module 7241 500 0 0 0 0 0 0
bg_image_formatter 1.x-dev Explicitly Drupal 9 compatible None Module 7234 500 0 0 0 0 0 0
consumers 1.x-dev Explicitly Drupal 9 compatible None Module 7217 500 0 0 0 0 0 0 Consumers >= 8.x-1.11 is compatible with Drupal 9.
taxonomy_access_fix 3.x-dev Explicitly Drupal 9 compatible None Module 7181 500 0 0 0 0 0 0
cas 1.x-dev Explicitly Drupal 9 compatible None Module 7128 500 0 0 0 0 0 0
roleassign 1.x-dev Explicitly Drupal 9 compatible None Module 7070 500 0 0 0 0 0 0
entity_block 1.x-dev Explicitly Drupal 9 compatible None Module 7066 500 0 0 0 0 0 0
seo_checklist 4.x-dev Explicitly Drupal 9 compatible None Module 7003 500 0 0 0 0 0 0
date_popup 1.x-dev Explicitly Drupal 9 compatible None Module 7000 500 0 0 0 0 0 0
protected_pages 1.x-dev Explicitly Drupal 9 compatible None Module 6989 500 0 0 0 0 0 0
key_value 1.x-dev Only info.yml/composer.json problem found None Module 6934 500 1 0 0 0 0 1 Available
cshs 1.x-dev Explicitly Drupal 9 compatible None Module 6930 500 0 0 0 0 0 0
ckeditor_codemirror 2.x-dev Explicitly Drupal 9 compatible None Module 6821 500 0 0 0 0 0 0
adaptivetheme 1.x-dev Some covered by rector None Theme 6749 500 42 0 33 8 0 1 Available
youtube 1.x-dev Explicitly Drupal 9 compatible None Module 6722 500 0 0 0 0 0 0 The 8.x-1.2 release is compatible with Drupal 9.
pathologic 1.x-dev Some covered by rector None Module 6703 500 13 0 4 4 4 1 A D9 port of Pathologic will not happen without paid sponsorship. Available