Filter projects
Name Result Error Project type Usage Group Sort descending Total deprecations Total parsing errors Covered by rector Not covered by rector Non-Drupal deprecations Info/Composer Drupal 9 plan Rector patch
session_based_temp_store 1.x-dev Needs manual review None Module 3608 500 2 0 0 1 0 1 Available
form_placeholder 1.x-dev Explicitly Drupal 9 compatible None Module 3624 500 0 0 0 0 0 0
sophron 1.x-dev Explicitly Drupal 9 compatible None Module 3661 500 0 0 0 0 0 0 This module is ready for Drupal 9.
ace_editor 1.x-dev Explicitly Drupal 9 compatible None Module 3492 500 0 0 0 0 0 0
css_editor 1.x-dev Some covered by rector None Module 3671 500 7 0 5 1 0 1 Available
perimeter 1.x-dev Only info.yml/composer.json problem found None Module 3500 500 1 0 0 0 0 1 Available
varnish_purge 2.x-dev Explicitly Drupal 9 compatible None Module 3338 500 0 0 0 0 0 0
scheduled_updates 1.x-dev Explicitly Drupal 9 compatible None Module 3488 500 0 0 0 0 0 0 There will be a D9 version.
imageapi_optimize_resmushit 1.x-dev Explicitly Drupal 9 compatible None Module 3347 500 0 0 0 0 0 0 This module is Drupal 9 ready.
gdoc_field 1.x-dev All rector covered None Module 3286 500 2 0 1 0 0 1 Available
lazy 3.x-dev Explicitly Drupal 9 compatible None Module 3688 500 0 0 0 0 0 0 Read more about this project’s status at [#3094992]
xls_serialization 1.x-dev Explicitly Drupal 9 compatible None Module 3289 500 0 0 0 0 0 0
media_bulk_upload 1.x-dev Explicitly Drupal 9 compatible None Module 3300 500 0 0 0 0 0 0 8.x-1.0-alpha27+ is Drupal 9 compatible.
block_exclude_pages 1.x-dev Explicitly Drupal 9 compatible None Module 3312 500 0 0 0 0 0 0 Use version 2.0.0 for D9
magnific_popup 1.x-dev Explicitly Drupal 9 compatible None Module 3317 500 0 0 0 0 0 0
colorbox_load 1.x-dev Only info.yml/composer.json problem found None Module 3349 500 1 0 0 0 0 1
check_dns 1.x-dev Explicitly Drupal 9 compatible None Module 3448 500 0 0 0 0 0 0
clientside_validation 2.x-dev Explicitly Drupal 9 compatible None Module 3357 500 0 0 0 0 0 0 This module is Drupal 9 ready (8.x-1.2 onwards)
media_entity_actions 1.x-dev Needs manual review None Module 3368 500 4 0 0 3 0 1
noopener_filter 1.x-dev Only info.yml/composer.json problem found None Module 3385 500 1 0 0 0 0 1 Available
h5p 1.0-rc17 Some covered by rector None Module 3387 500 94 0 83 9 0 2 Available
blockgroup 1.x-dev Explicitly Drupal 9 compatible None Module 3398 500 0 0 0 0 0 0 Block Group 8.x-1.3+ supports Drupal 9. Enjoy.
hreflang 1.x-dev Explicitly Drupal 9 compatible None Module 3404 500 0 0 0 0 0 0 The 8.x-1.x branch of this module supports Drupal 9.
google_map_field 1.x-dev Explicitly Drupal 9 compatible None Module 3429 500 0 0 0 0 0 0
file_upload_secure_validator 1.x-dev Only info.yml/composer.json problem found None Module 3680 500 1 0 0 0 0 1 Available
transliterate_filenames 1.x-dev Explicitly Drupal 9 compatible None Module 4118 500 0 0 0 0 0 0 Supports Drupal 9
page_load_progress 1.x-dev Explicitly Drupal 9 compatible None Module 3709 500 0 0 0 0 0 0 This module should already be compatible with Drupal 9!
simplify_menu 1.x-dev Only info.yml/composer.json problem found None Module 4156 500 1 0 0 0 0 1 Available
matomo 1.x-dev Explicitly Drupal 9 compatible None Module 4066 500 0 0 0 0 0 0
change_pwd_page 1.x-dev Explicitly Drupal 9 compatible None Module 4078 500 0 0 0 0 0 0 This module is ready for Drupal 9.