Filter projects
Name Sort descending Result Error Project type Usage Group Total deprecations Total parsing errors Covered by rector Not covered by rector Non-Drupal deprecations Info/Composer Drupal 9 plan Rector patch
ajax_links_api 1.x-dev Some covered by rector None Module 332 10000 6 0 4 1 0 1 Available
ajax_loader 1.x-dev Explicitly Drupal 9 compatible None Module 2765 500 0 0 0 0 0 0
ajax_login_popup 1.0 Needs manual review None Module 21 10000 6 0 0 5 0 1
ajax_requirement 1.x-dev Explicitly Drupal 9 compatible None Module 38 10000 0 0 0 0 0 0 This module is 100% compatible with Drupal 9.
ajax_screen_lock 1.x-dev Needs manual review None Module 6 10000 2 0 0 1 0 1
ajax_search_block 1.3 Needs manual review None Module 72 10000 5 0 0 4 0 1
ajaxify_add_cart 1.x-dev Only info.yml/composer.json problem found None Module 21 10000 1 0 0 0 0 1 Available
ajaxifyforms 1.x-dev All rector covered None Module 20 10000 2 0 1 0 0 1 Available
ajaxin 1.x-dev Explicitly Drupal 9 compatible None Module 13 10000 0 0 0 0 0 0 Ajaxin 8.x supports Drupal 9. Enjoy.
ajaxlogin 1.x-dev Only info.yml/composer.json problem found None Module 25 10000 1 0 0 0 0 1 Available
akamai 3.x-dev Explicitly Drupal 9 compatible None Module 818 1000 0 0 0 0 0 0
akismet 1.x-dev Some covered by rector None Module 23 10000 53 0 34 14 3 2 Available
akv_pagepeels 1.1 Only info.yml/composer.json problem found None Module 0 10000 1 0 0 0 0 1 Available
aladhan 1.x-dev Needs manual review None Module 5 10000 7 0 0 0 6 1 Available
alb_auth 1.x-dev No results Composer Module 0 10000 0 0 0 0 0 0
albacross 1.x-dev Only info.yml/composer.json problem found None Module 4 10000 1 0 0 0 0 1 Available
alert_banner 1.x-dev Explicitly Drupal 9 compatible None Module 2 10000 0 0 0 0 0 0
alert_box 1.x-dev Only info.yml/composer.json problem found None Module 0 10000 1 0 0 0 0 1 Available
alert_to_admin 1.x-dev Only info.yml/composer.json problem found None Module 21 10000 1 0 0 0 0 1 Available
alertbox 1.x-dev Needs manual review None Module 44 10000 7 0 0 2 3 2 Available
alexa 1.x-dev Explicitly Drupal 9 compatible None Module 27 10000 0 0 0 0 0 0
alexa_flash_briefing 1.x-dev Only info.yml/composer.json problem found None Module 6 10000 1 0 0 0 0 1 Available
alexa_quiz 1.x-dev Explicitly Drupal 9 compatible None Module 5 10000 0 0 0 0 0 0
alexa_skill_manager 1.x-dev Some covered by rector None Module 0 10000 15 0 13 0 1 1 Available
alexanders 1.x-dev Some covered by rector None Module 0 10000 5 0 1 2 0 2 Available
algolia_module_custom 1.1 All rector covered None Module 4 10000 2 0 1 0 0 1 Available
algolia_places 1.x-dev Only info.yml/composer.json problem found None Module 16 10000 1 0 0 0 0 1 Available
alias_auto_translate 1.x-dev Only info.yml/composer.json problem found None Module 1 10000 1 0 0 0 0 1 Available
alien_alias 1.0-beta2 Only info.yml/composer.json problem found None Module 0 10000 1 0 0 0 0 1 Available
alinks 1.x-dev Some covered by rector None Module 119 10000 7 0 3 0 3 1 Available