Filter projects
Name Result Error Project type Sort descending Usage Group Total deprecations Total parsing errors Covered by rector Not covered by rector Non-Drupal deprecations Info/Composer Drupal 9 plan Rector patch
cision_feed 1.x-dev Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
html_importer 2.x-dev Some covered by rector None Module 3 10000 9 0 7 1 0 1 Available
holiday_chart 1.0 All rector covered None Module 3 10000 2 0 1 0 0 1 Available
browser_refresh 1.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0 This project is ready for Drupal 9
video_embed_dtube 1.x-dev Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
commerce_product_minmax 1.x-dev Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1
form_panel 1.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0
field_collection_template 1.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0
personacontent 2.x-dev Some covered by rector None Module 3 10000 3 0 1 1 0 1 Available
migrate_process_s3 1.x-dev All rector covered None Module 3 10000 3 0 2 0 0 1 Available
give_block 1.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0
nepali_calendar 1.x-dev Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
nextpath_bat_booking 1.x-dev Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 The module is ready for Drupal 9 Available
unifonic_sms 1.x-dev Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
clockpicker 1.0 Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
flexible_daterange 1.x-dev Some covered by rector None Module 3 10000 9 0 2 6 0 1 Available
term_glossary 1.0 Some covered by rector None Module 3 10000 3 0 1 1 0 1 This will have a stable Drupal 9 Release. Available
cloudmersivensfwimageblocker 1.x-dev All rector covered None Module 3 10000 3 0 2 0 0 1 Available
govuk_inline_form_errors 1.x-dev Some covered by rector None Module 3 10000 4 0 1 1 1 1 Available
headline_group 1.x-dev Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
byu_views_card 1.x-dev Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
onix_codelists_client 1.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0
user_email_verification 1.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0
html_checker 1.0-beta1 Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
tracking_code 1.x-dev Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
commerce_nexi_xpay 1.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0
mobile_switch_varnish 1.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0
templating 1.x-dev Needs manual review None Module 3 10000 6 0 0 0 5 1 Available
google_analytics_vimeo 1.x-dev All rector covered None Module 3 10000 5 0 4 0 0 1 Available
hashids 1.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0