Filter projects
Name Result Error Project type Usage Group Total deprecations Total parsing errors Covered by rector Not covered by rector Non-Drupal deprecations Info/Composer Sort descending Drupal 9 plan Rector patch
govuk_webform_elements 1.x-dev Explicitly Drupal 9 compatible None Module 13 10000 0 0 0 0 0 0 Fully ported to Drupal 9
ccl 2.x-dev Explicitly Drupal 9 compatible None Module 13 10000 0 0 0 0 0 0
commerce_payone 2.x-dev No results Composer Module 13 10000 0 0 0 0 0 0
vefta 1.x-dev Explicitly Drupal 9 compatible None Module 13 10000 0 0 0 0 0 0 This module will not be available for drupal 9, use video_embed_field instead.
commerce_btcpay 1.x-dev Explicitly Drupal 9 compatible None Module 13 10000 0 0 0 0 0 0 Drupal 9 ready as of 8.x-1.0-alpha4
group_term 2.0.0-alpha1 Explicitly Drupal 9 compatible None Module 13 10000 0 0 0 0 0 0
migrate_joomla 3.0 No results Composer Module 14 10000 0 0 0 0 0 0
commerce_multisafepay_payments 2.0 Explicitly Drupal 9 compatible None Module 13 10000 0 0 0 0 0 0 This module is Drupal 9 ready.
corona_live_tracker 8.8.x-dev Explicitly Drupal 9 compatible None Module 14 10000 0 0 0 0 0 0 Ported to D9
server_ip 2.1 Explicitly Drupal 9 compatible None Module 14 10000 0 0 0 0 0 0
packages 1.x-dev Explicitly Drupal 9 compatible None Module 14 10000 0 0 0 0 0 0
overview_builder 2.0.x-dev Explicitly Drupal 9 compatible None Module 14 10000 0 0 0 0 0 0
jsonapi_user_resources 1.x-dev Explicitly Drupal 9 compatible None Module 14 10000 0 0 0 0 0 0
dynamic_menu_item 1.x-dev Explicitly Drupal 9 compatible None Module 14 10000 0 0 0 0 0 0 Module version 1.0-beta1 is Drupal 9 compatible. See issue [#3138812] for more details.
webform_location_addressfinder 1.1 Explicitly Drupal 9 compatible None Module 14 10000 0 0 0 0 0 0
webpack_babel 1.x-dev Explicitly Drupal 9 compatible None Module 14 10000 0 0 0 0 0 0
ckeditor_no_autoparagraph 1.1 Explicitly Drupal 9 compatible None Module 16 10000 0 0 0 0 0 0
zurb_foundation_companion 6.x-dev Explicitly Drupal 9 compatible None Module 15 10000 0 0 0 0 0 0
cognito 1.x-dev Explicitly Drupal 9 compatible None Module 15 10000 0 0 0 0 0 0
prefetch_cache 1.x-dev Explicitly Drupal 9 compatible None Module 15 10000 0 0 0 0 0 0
licensing 1.x-dev Explicitly Drupal 9 compatible None Module 15 10000 0 0 0 0 0 0 The 8.x-1.x branch of this module is compatible with Drupal 9.
comment_ip 1.x-dev No results PHPStan Module 15 10000 0 0 0 0 0 0
stop_broken_link_in_body 2.x-dev Explicitly Drupal 9 compatible None Module 15 10000 0 0 0 0 0 0
twitter_username 1.x-dev No results Empty Module 15 10000 0 0 0 0 0 0 Available
block_country 1.x-dev Explicitly Drupal 9 compatible None Module 16 10000 0 0 0 0 0 0 This module is ready for Drupal 9 as of Version 2.0.0!
masquerade_field 1.x-dev Explicitly Drupal 9 compatible None Module 15 10000 0 0 0 0 0 0
language_suggestion 1.x-dev Explicitly Drupal 9 compatible None Module 16 10000 0 0 0 0 0 0
potion 2.x-dev Explicitly Drupal 9 compatible None Module 16 10000 0 0 0 0 0 0 Potion is ready for Drupal 9
commerce_pvt 1.x-dev Explicitly Drupal 9 compatible None Module 16 10000 0 0 0 0 0 0 Ready to roll out on D9, cleaned code and drupal-checked-ed it.
bundle_override 3.0.1 Explicitly Drupal 9 compatible None Module 16 10000 0 0 0 0 0 0