Filter projects
Name Result Error Project type Sort descending Usage Group Total deprecations Total parsing errors Covered by rector Not covered by rector Non-Drupal deprecations Info/Composer Drupal 9 plan Rector patch
one_time_link 2.0-alpha2 All rector covered None Module 3 10000 3 0 2 0 0 1 Available
comment_deletion 1.x-dev Some covered by rector None Module 3 10000 7 0 5 1 0 1 Available
mob_queue 1.0-beta1 Some covered by rector None Module 3 10000 5 0 1 1 2 1 Available
paid_ads 1.x-dev All rector covered None Module 3 10000 6 0 3 0 0 3 Available
google_vision 1.x-dev Some covered by rector None Module 3 10000 12 0 4 7 0 1 Available
redirect_deleted_entities 1.x-dev Needs manual review None Module 2 10000 4 0 0 3 0 1
commerce_payjp 1.x-dev Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
pankm_chart 2.1 All rector covered None Module 2 10000 2 0 1 0 0 1 Available
apiservices 1.x-dev Some covered by rector None Module 2 10000 11 0 9 1 0 1 Available
uber_publisher_video 7.0.x-dev Explicitly Drupal 9 compatible None Module 2 10000 0 0 0 0 0 0
entity_preprocess_services 1.x-dev Explicitly Drupal 9 compatible None Module 2 10000 0 0 0 0 0 0
uber_publisher_ads_system 7.0.x-dev Explicitly Drupal 9 compatible None Module 2 10000 0 0 0 0 0 0
redis_statistics 1.x-dev Only info.yml/composer.json problem found None Module 2 10000 1 0 0 0 0 1 Available
entity_template_select 1.0 No results Composer Module 2 10000 0 0 0 0 0 0
smart_content_a_b 3.0.0-alpha1 Only info.yml/composer.json problem found None Module 2 10000 1 0 0 0 0 1 Available
rollback 1.x-dev Explicitly Drupal 9 compatible None Module 2 10000 0 0 0 0 0 0 No known issues with Drupal 9
brew_tools 1.0 All rector covered None Module 3 10000 5 0 4 0 0 1 Available
image_canvas_editor_api 1.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0 This module has no known issues with Drupal 9.
neo4j 1.x-dev Only info.yml/composer.json problem found None Module 3 10000 3 0 0 0 0 3
ckeditor_listicle_heading 1.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0
nitty_tools 1.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0
og_message 1.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0 Fully compatible as of 8.x-1.1-rc1.
chatbot 1.x-dev Some covered by rector None Module 3 10000 27 0 19 1 4 3 Available
image_canvas_editor_minipaint 1.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0
views_advanced_cache 1.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0
group_workflow 1.x-dev Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
time_spent_all 2.1 Some covered by rector None Module 3 10000 26 0 16 9 0 1 Available
graphviz_filter 1.0-alpha3 Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
personal_id 2.0.x-dev Explicitly Drupal 9 compatible None Module 3 10000 0 0 0 0 0 0 This module is Drupal 9 compatible.
form_field_type 1.x-dev All rector covered None Module 3 10000 5 0 4 0 0 1 Available