Filter projects
Name Result Error Project type Usage Group Total deprecations Total parsing errors Covered by rector Not covered by rector Non-Drupal deprecations Info/Composer Drupal 9 plan Rector patch Sort descending
tarpit 1.1 Only info.yml/composer.json problem found None Module 11 10000 4 0 0 0 0 4
ajax_debug 1.x-dev Explicitly Drupal 9 compatible None Module 11 10000 0 0 0 0 0 0
haystack 1.x-dev Explicitly Drupal 9 compatible None Module 11 10000 0 0 0 0 0 0
modal_field_formatter 1.x-dev Explicitly Drupal 9 compatible None Module 11 10000 0 0 0 0 0 0
react_block 1.x-dev Only info.yml/composer.json problem found None Module 11 10000 3 0 0 0 0 3
welcome_mail 1.x-dev Explicitly Drupal 9 compatible None Module 11 10000 0 0 0 0 0 0 This module is compatible with Drupal 9
symfony_debug 1.x-dev Explicitly Drupal 9 compatible None Module 11 10000 0 0 0 0 0 0
product_builder 1.x-dev Only info.yml/composer.json problem found None Module 11 10000 3 0 0 0 0 3
preview_graphql 1.x-dev Only info.yml/composer.json problem found None Module 11 10000 2 0 0 0 0 2
mutli_step_login 1.x-dev Needs manual review None Module 11 10000 5 0 0 4 0 1
picker 1.x-dev Explicitly Drupal 9 compatible None Module 11 10000 0 0 0 0 0 0
designer 2.x-dev Only info.yml/composer.json problem found None Theme 11 10000 1 0 0 0 0 1
node_boolean 1.x-dev Explicitly Drupal 9 compatible None Module 11 10000 0 0 0 0 0 0
pdf_html 1.x-dev Explicitly Drupal 9 compatible None Module 11 10000 0 0 0 0 0 0 Should be ready for use on Drupal 9
simplenews_advance 1.x-dev Only info.yml/composer.json problem found None Module 11 10000 1 0 0 0 0 1
simple_email_templates 1.x-dev Needs manual review None Module 11 10000 3 0 0 0 2 1
seven_dark 1.0-alpha3 Needs manual review None Theme 11 10000 2 0 0 0 1 1
smart_glossary 1.x-dev Only info.yml/composer.json problem found None Module 11 10000 2 0 0 0 0 2
uikit_image_formatter 1.x-dev Explicitly Drupal 9 compatible None Module 11 10000 0 0 0 0 0 0
vfd 1.x-dev Only info.yml/composer.json problem found None Module 11 10000 1 0 0 0 0 1
migrate_cs 1.0-beta2 Explicitly Drupal 9 compatible None Module 11 10000 0 0 0 0 0 0
ajax_confirm 1.x-dev Explicitly Drupal 9 compatible None Module 11 10000 0 0 0 0 0 0
content_type_dependency 1.x-dev Explicitly Drupal 9 compatible None Module 11 10000 0 0 0 0 0 0
cincopa 1.2 Needs manual review None Module 11 10000 3 0 0 1 1 1
block_content_revision_ui 1.x-dev Explicitly Drupal 9 compatible None Module 11 10000 0 0 0 0 0 0
expandable_formatter 1.x-dev Needs manual review None Module 11 10000 3 0 0 2 0 1
govuk_design_system 1.x-dev Only info.yml/composer.json problem found None Theme 11 10000 1 0 0 0 0 1
janitor 1.x-dev Only info.yml/composer.json problem found None Theme 11 10000 1 0 0 0 0 1
bootstrap_subtheme_rtl 1.x-dev Only info.yml/composer.json problem found None Theme 11 10000 1 0 0 0 0 1
entity_access_audit 1.x-dev Needs manual review None Module 11 10000 4 0 0 1 2 1