Filter projects
Name Result Error Project type Sort descending Usage Group Total deprecations Total parsing errors Covered by rector Not covered by rector Non-Drupal deprecations Info/Composer Drupal 9 plan Rector patch
command_runner_ui 1.x-dev All rector covered None Module 3 10000 2 0 1 0 0 1 Available
commerce_omise 1.x-dev Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
cb 0.x-dev Some covered by rector None Module 3 10000 17 0 13 3 0 1 Available
gamabhana_drupal 1.x-dev Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
boutique_carousel 1.4 Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
fieldwidgetsettings 1.0 Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
entity_draft 1.x-dev All rector covered None Module 3 10000 4 0 3 0 0 1 Available
field_cardinality_customization 1.x-dev Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
erf 1.x-dev Some covered by rector None Module 3 10000 16 0 13 1 0 2 Available
er_auto 1.x-dev All rector covered None Module 3 10000 2 0 1 0 0 1 Available
daterange_auto_time_widget 1.1 Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
epub_viewer 1.0 Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
paragraphs_toolbar 1.x-dev Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
quadruple_field 1.x-dev Some covered by rector None Module 3 10000 7 0 2 4 0 1 Available
emergency_alerts 2.x-dev Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
social_auth_vipps 2.1 Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
czater 4.0 Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
d3_tagcloud 1.x-dev Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
pwnd_checker 1.0-rc2 All rector covered None Module 3 10000 3 0 2 0 0 1 Available
contactform_block 1.x-dev All rector covered None Module 3 10000 4 0 3 0 0 1 Available
email_verify 2.x-dev Some covered by rector None Module 3 10000 22 0 15 6 0 1 Available
email_token 1.x-dev Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
data_attribute_gmap 1.3 Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
social_graphql 1.x-dev All rector covered None Module 3 10000 2 0 1 0 0 1 Available
city_picker 1.0 Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
field_template 1.x-dev Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
text_attributes 1.0-alpha1 Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 The module is compatible with Drupal 9. Available
git_status 1.x-dev Only info.yml/composer.json problem found None Module 3 10000 1 0 0 0 0 1 Available
third_party_wrappers 1.x-dev Some covered by rector None Module 3 10000 30 0 23 6 0 1 Available
google_login 1.x-dev Some covered by rector None Module 3 10000 4 0 1 2 0 1 Available