Filter projects
Name Result Error Project type Usage Sort ascending Group Total deprecations Total parsing errors Covered by rector Not covered by rector Non-Drupal deprecations Info/Composer Drupal 9 plan Rector patch
token 1.x-dev Explicitly Drupal 9 compatible None Module 239800 50 0 0 0 0 0 0 8.x-1.7+ is Drupal 9 compatible.
pathauto 1.x-dev Explicitly Drupal 9 compatible None Module 204965 50 0 0 0 0 0 0 8.x-1.7+ is Drupal 9 compatible.
admin_toolbar 2.x-dev Explicitly Drupal 9 compatible None Module 199920 50 0 0 0 0 0 0 This module is ready for Drupal 9.
entity_reference_revisions 1.x-dev Explicitly Drupal 9 compatible None Module 155016 50 0 0 0 0 0 0 Compatible with Drupal 9
metatag 1.x-dev Explicitly Drupal 9 compatible None Module 153734 50 0 0 0 0 0 0 Fully compatible as of 8.x-1.13.
paragraphs 1.x-dev Explicitly Drupal 9 compatible None Module 133018 50 0 0 0 0 0 0 8.x-1.x-dev is compatible with Drupal 9.
webform 6.0.0-beta1 Explicitly Drupal 9 compatible None Module 131794 50 0 0 0 0 0 0 To fully support Drupal 9, the Webform module will be tagging a 6.0.0 release. This release will remove deprecated code, improve APIs, and fix any backward compatibility breaking issues. Learn more about a bump in the Webform module's road to Drupal 9.
redirect 1.x-dev Explicitly Drupal 9 compatible None Module 115120 50 0 0 0 0 0 0 8.x-1.x-dev is Drupal 9 compatible.
captcha 1.x-dev Explicitly Drupal 9 compatible None Module 87195 50 0 0 0 0 0 0 Captcha 1.1 is now Drupal 9 compatible.
simple_sitemap 3.x-dev Explicitly Drupal 9 compatible None Module 86046 50 0 0 0 0 0 0 Compatible with Drupal 9; please report any incompatibilities in the issue queue.
google_analytics 2.x-dev Explicitly Drupal 9 compatible None Module 82778 50 0 0 0 0 0 0 Google Analytics 8.x-2.5+ supports Drupal 9.
devel 4.0.1 Explicitly Drupal 9 compatible None Module 81523 50 0 0 0 0 0 0 Original issue [#3118857] Now moved to DrupalSpoons issue #224
search_api 1.x-dev Explicitly Drupal 9 compatible None Module 78322 50 0 0 0 0 0 0 This module is fully compatible with Drupal 9.
video_embed_field 2.x-dev Explicitly Drupal 9 compatible None Module 77364 50 0 0 0 0 0 0 Where possible, users are encouraged to use core media instead of Video Embed Field, however for existing sites, a Drupal 9 compatible version has already been tagged.
entity_browser 1.x-dev Explicitly Drupal 9 compatible None Module 76912 50 0 0 0 0 0 0 This module is Drupal 9 compatible.
twig_tweak 2.x-dev Explicitly Drupal 9 compatible None Module 75569 50 0 0 0 0 0 0 Drupal 9 is fully supported since version 2.5.
better_exposed_filters 5.x-dev Explicitly Drupal 9 compatible None Module 72159 50 0 0 0 0 0 0 The 8.x-5.x version of BEF is compatible with Drupal 8.8 and later. We have released our first alpha version which is ready for testing. Please report any issues you find in the issue queue, and we will get to them as soon as possible.
honeypot 1.x-dev Explicitly Drupal 9 compatible None Module 64984 50 0 0 0 0 0 0 This module is fully compatible with Drupal 9.
embed 1.x-dev Explicitly Drupal 9 compatible None Module 61856 50 0 0 0 0 0 0 This module is Drupal 9 ready!
address 1.x-dev Explicitly Drupal 9 compatible None Module 59987 50 0 0 0 0 0 0 Compatible since version 8.x-1.8
imce 2.x-dev Explicitly Drupal 9 compatible None Module 59440 50 0 0 0 0 0 0 IMCE FILE MANAGER 8.x-2.2+ supports Drupal 9. Enjoy.
config_filter 1.x-dev Explicitly Drupal 9 compatible None Module 56447 50 0 0 0 0 0 0 Config Filter 1.x and 2.x are compatible with Drupal 9
editor_advanced_link 1.x-dev Explicitly Drupal 9 compatible None Module 56231 50 0 0 0 0 0 0 This module is ready for Drupal 9!
views_infinite_scroll 1.x-dev Explicitly Drupal 9 compatible None Module 50495 50 0 0 0 0 0 0 This module has a release that is compatible with Drupal 9.
config_update 1.x-dev Explicitly Drupal 9 compatible None Module 49309 50 0 0 0 0 0 0 Latest release is compatible with Drupal 9
smtp 1.x-dev Explicitly Drupal 9 compatible None Module 45419 50 0 0 0 0 0 0 8.x-1.0 and above are D9 compatible.
backup_migrate 5.0.x-dev Explicitly Drupal 9 compatible None Module 45372 50 0 0 0 0 0 0 Version 5 is fully compatible with Drupal 9.
blazy 1.x-dev Explicitly Drupal 9 compatible None Module 44406 50 0 0 0 0 0 0 Blazy 8.x-1.0-rc6+ and 8.x-2.0-rc3+ supports Drupal 9. Enjoy.
block_class 1.x-dev Explicitly Drupal 9 compatible None Module 44134 50 0 0 0 0 0 0 This module is Drupal 9 compatible 🍻
colorbox 1.x-dev Explicitly Drupal 9 compatible None Module 44132 50 0 0 0 0 0 0 This module is Drupal 9 compatible 🍻